LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   PCI cache line size set incorrectly (32 bytes) by BIOS/FW (https://www.linuxquestions.org/questions/linux-newbie-8/pci-cache-line-size-set-incorrectly-32-bytes-by-bios-fw-83897/)

B1TW1SE 08-20-2003 02:52 PM

PCI cache line size set incorrectly (32 bytes) by BIOS/FW
 
PCI Cache line size to large expecting 16.

almost immediatly after I select graphical install on redhat 9. I have an ASRock K7s8x MB, AMD Athlon 1.4GHz, Netgear FA311 lan adapter, plus one on board LAN adapter. onboard AC'97 audio card.

I have checked the BIOS and I cannot find what it is refering to. I have also tried noprobe but that does the same thing.

PLEASE someone help me get of XP....

B1TW1SE 08-21-2003 03:18 AM

BUMP, anyone?

Unclown 12-09-2006 03:53 AM

Better late than never :-)
 
First-post-fix-for-URL-posting-ability.

Unclown 12-09-2006 03:56 AM

http://www.google.co.nz/search?hl=en...e+Search&meta=



Mine was pretty much identical, but came right after
'Alteon Acenic Gig. Ethernet (Copper) - Tigon 2 Rev. 6, Firmware 12.4.11' - AKA IBM Netfinity Gigabit Adapter.


I'm assuming it is related to this, so looking for NIC updates.


Also found this:

http://lkml.org/lkml/2003/8/30/154



For others info:

Hardware: SMP (2x P-3-733)/1.2GB RAM - IBM Netfinity 5100, using Knoppix Live CD V 3.4?

suzhengchun 03-31-2008 12:25 AM

I turned off the usb in the bios.
 
I turned off the usb in the bios.
That took me past that particular error.
You can have a look at AAA.linuxquestions.org+++questions
+++linux-newbie-8+++red-hat-9-installation-probs-pci-cache-line-size-128428/
Please turn "+++" into "/" and "AAA" into "www" to access that webpage.
This rubbish website makes me not to post a link,shit!

"You cannot post URLs to other sites until you have made at least 1 other post."


All times are GMT -5. The time now is 06:43 AM.