-   Linux - Newbie (
-   -   Oracle Linux 6 - Screen out of range ( 11-01-2012 11:49 PM

Oracle Linux 6 - Screen out of range
I just installed Oracle Linux 6 for an Oracle Server. I set it up with a GUI interface. I access the
box by using a switch. When I rebooted the system, the only thing that displays is "Out of Range, h.Frequency: 9.1 KHz, v.Frequency: 8.5 HZ". I can't get to anything. Any suggestions would be greatly appreciated.


kakaka 11-03-2012 01:33 PM

With plenty of monitors, a message something like that would mean that the GUI configuration is effectively asking the monitor to use a "resolution" that it doesn't support.
The numbers represent the so called horizontal and vertical electronic frequencies that the monitor is effectively being asked to use to run it's display. The GUI configuration would need to be adjusted, usually based on looking up the usable frequencies and corresponding resolution in the monitor's manual. 11-12-2012 10:47 AM

Thank you for your suggestion and information. I was able to re-install the Linux 6 using Legacy Windows-X. The problem I was having before is that the display would stick on that error message and I was unable to get to the GUI configuration file. If I run across the problem again, I would really appreciate any suggestions as to how I could get to the GUI configuration file from a locked screen. Thanks!

kakaka 11-12-2012 02:29 PM

Sorry. Various Linux systems have a "fail safe" mode where they use simple configuration options that will almost always work to boot the system. If I had a problem with the Linux I use, such as you had with yours, I could instead boot using the "fail safe" mode. I didn't realize that Oracle Linux didn't have that. Other possibilities would to be to make sure you set up a way to access the system externally, from another computer, either via a LAN cable, or a serial port, or both. LAN access could be via SSH. Serial access can be accomplished by running a getty on serial port. If have another machine available, you might consider leaving SSH and getty active, so that you can always access your system, if there's a problem with the usual GUI environment. Then you could edit the GUI configuration file via one of those other connections. Then too, if your system is able to respond to keyboard input with the GUI configuration issue, if Oracle Linux responds as other Linux systems tend to, typically pressing CTRL+ALT+F1 those three keys together at the same time, will get you to a text mode console login, without X windows, so it doesn't rely on the GUI configuration file. That should usually work to allow you to edit the GUI config. file. 11-12-2012 06:18 PM

Thank you. They are all good suggestions. I haven't tried any yet. I am hoping my system will work the way it is set up. I am concerned about an error I am getting. I might have
to try your suggestions at a later date. I haven't had a chance to get back to installing the Linux since another issue is currently taking up all my time. Thank you for the great suggestions! 11-21-2012 12:21 PM

Hello All,
I finally figured how to do it. I got the information from many different posts including the readme file for linux 6.

1. Restart machine
2. Watch boot process, press any key before linux loads. A menu should display giving you a choice of two operating systems.
3. Press the 'e' key to edit the top menu choice command: Oracle Linux Server-uek (2.6.39-200.24,1,ek6uek.x86_64
4. This will bring up a menu with
root (hd0.0)
kernal /vmlinuz-2.6.39-200.24.l.e16ueki.x86_64 ro root=/dev/mapper/vg initrd /initramfs-2.6.39-200.24.1.e16uek.x86_64.imp
5. Move the cursor down to the second one and press the 'e' key to edit
6. Add ' nomodeset' without quotes to the end of the line and press enter. This will return to you to the above menu. The second choice should be highlighted.
7. Press 'b' key to boot system.
8. After your system comes up, you need to change one of the configuration files so that the nomodest option will execute when you reboot the machine the next time.
Google for the name of this file or look at the readme notes for linux 6.

All times are GMT -5. The time now is 01:48 PM.