-   Linux - Newbie (
-   -   opera launches on startup (

cjsmith22 05-24-2005 01:54 PM

opera launches on startup

i'm running mandrake 9.1 and for the last few days or so whenever i boot the machine it launches opera in desktop 4. not a major problem, as I just have to close it down. just wondering if any one knew why it was doing this?

thanks in advance


mlangdn 05-24-2005 02:55 PM

KDE saves the session, so if it was running when you shut down, it will run everytime you start up.

Next time you boot, got to desktop 4 and shut down Opera from File>Quit, or exit or whatever. Just don't click the "X" in the upper right corner. Then it won't restart on the next boot.

cjsmith22 05-25-2005 02:08 AM

I tried that - it still shows up on reboot. Also opera won't let me have 2 instances of itself open on different desktops. is this normal?

Alien#007 05-25-2005 02:29 AM

You can disable session autosave in Control center -> KDE components -> Session manager

cjsmith22 05-25-2005 03:51 AM

cheers - all sorted

All times are GMT -5. The time now is 09:11 AM.