LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Opera Flash player and mp3 woes (https://www.linuxquestions.org/questions/linux-newbie-8/opera-flash-player-and-mp3-woes-591547/)

Skypirate37 10-13-2007 03:26 PM

Opera Flash player and mp3 woes
 
First: I cant get flash player to work to save my soul. I went to the Adobe site and downloaded the rpm. Ran the rpm, software installed succesfully. But mozilla and Opera STILL have no flash player. So I go back to the Adobe site and install the yum version of it. Software installed successfully. STILL no flash player. So I try the rpm again thinking that I cant get things installed right. Well the rpm one gave me "Package already installed" so something happened the first time. What do I have to kill/murderize to get a flash player in Mozilla or Opera (preferrably Opera)???

Second: I downloaded and installed Real Player 10. I go to the applications tab, click real player and NOTHING happens. No sparks, flickers, hard drive noise, error messages, nada. Nothing even TRIES to happen. I clcick on an mp3 file, same thing. I can highlight a mp3 file and then hold the enter button for 30 seconds and nothing happens. So Real Player must be screwed right? Well I tried to reinstall it, and get the whole "Package already installed" message. Any ideas how to fix this? Because I would really like to have SOMETHING to play music on, as rythmbox does not support any of my media, MPlayer is impossible to find and install, XMMS is impossible to install, VLC Player cant be found and Amarok wont install on this system either.

CouchMaster 10-13-2007 03:37 PM

You say RPM - what distro are you running?
The package manager should handle that for you - if the correct repository is enabled.

Skypirate37 10-13-2007 03:43 PM

Yellow Dog Linux on Playstation 3. The rpm wouldnt have anything to do with repos.d files would it? Because those all got erased because I was told that deleting those would solve my problem of everytime i tried to run Add/Remove Software or install an RPM I got an error message about my network not working or some nonsense.


All times are GMT -5. The time now is 04:06 PM.