LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   OpenSUSE 12.1 installation from dvd keeps botching. (https://www.linuxquestions.org/questions/linux-newbie-8/opensuse-12-1-installation-from-dvd-keeps-botching-4175426840/)

CellBlock420 09-12-2012 05:45 AM

OpenSUSE 12.1 installation from dvd keeps botching.
 
I have a "new" box that I'm trying to install OpenSUSE 12.1 onto from a dvd and it says that python wasnt installed along with kmail (when I tried to load kde).
I've tried every variation of the installation I can think of and am running out of ideas and need a helping hand.
Thanks in advance.

Edit:
I have used this dvd before and know it works.
did the installation media check and it says the disc is broken, although there are no scratches and it's a read only so there's no way anything got overwritten.

Knightron 09-12-2012 07:52 AM

If it says it's broken, then it is. It happens sometimes. I had a Debian dvd that i used several times and i kept it in good condition, and then one day i tried to use it and it failed on some packages just like you. Just burn another one.

jefro 09-12-2012 04:26 PM

"it says the disc is broken," Broken is an issue that could be any part of your computer. A disk may be 100% good and fail because of optical reader, memory, cpu, motherboard or what not.

I'd be inclined to say it was the disk but test the disk on another system. It still may be that some bits are slightly off. Borrow a usb dvd reader and try it again. Run memtest for a few days.


All times are GMT -5. The time now is 12:24 AM.