LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
 
Search this Thread
Old 03-23-2013, 06:27 AM   #1
sryzdn
Member
 
Registered: Feb 2013
Posts: 224

Rep: Reputation: 1
"Open new document" in fedora 18


Hello,

I have fedora 18 (gnome desktop) installed and it misses "open new document" when I right click.
Searching the web, people have said I should install nautilus actions which I did, but it did not work.

Should I shift to "nemo", "cinnamon" or other desktops?

More importantly:
Is there a straight forward way to have "open new document" by right clicking back like the previous versions of gnome?
 
Old 03-23-2013, 06:42 AM   #2
shivaa
Senior Member
 
Registered: Jul 2012
Location: Grenoble, Fr.
Distribution: Sun Solaris, RHEL, Ubuntu, Debian 6.0
Posts: 1,797
Blog Entries: 4

Rep: Reputation: 286Reputation: 286Reputation: 286
It should have Create document > Empty file under right click on desktop menu. Is this option there?

Also since when this option's missing? And gnome version (from System > About Gnome)
 
Old 03-23-2013, 08:16 AM   #3
sryzdn
Member
 
Registered: Feb 2013
Posts: 224

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by shivaa View Post
It should have Create document > Empty file under right click on desktop menu. Is this option there?
No it is not.

Quote:
Also since when this option's missing? And gnome version (from System > About Gnome)
I don't know. But searching the web, I saw people have similar question. But I have not found the solution yet !!!
 
Old 03-23-2013, 08:47 AM   #4
shivaa
Senior Member
 
Registered: Jul 2012
Location: Grenoble, Fr.
Distribution: Sun Solaris, RHEL, Ubuntu, Debian 6.0
Posts: 1,797
Blog Entries: 4

Rep: Reputation: 286Reputation: 286Reputation: 286
Hmm.. it seems some bug in gnome environment. In that case, you can replace gnome config. files with new ones, as:
Code:
~$ ls -a |grep ^.gnome
.gnome
.gnome2
.gnome2_private
~$ ls -a |grep ^.gcon
.gconf
.gconfd
~$ mkdir gnome_old
~$ mv .gnome .gnome2 .gnome2_private .gconf .gconfd gnome_old
So after moving all gnome config files to dir. "gnome_old", once logout and then login again. It will generate all new config. files for gnome.

Hope it will help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Remove "Wine core exe" in "Open with" menu (Ubuntu) tranduyhung Linux - Software 3 01-13-2011 07:21 PM
script using "/usr/bin/cat error" produces "cannot open" in cron Dcrusoe Programming 6 07-22-2009 03:30 PM
Logged in as "root"/Fedora 8 but get "Operation not permitted" when using "chmod etc gosunlee Linux - Newbie 7 02-10-2008 05:56 AM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
"X-MS" cant open because "x-Multimedia System" cant access files at "smb&qu ponchy5 Linux - Networking 0 03-29-2004 11:18 PM


All times are GMT -5. The time now is 07:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration