LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   OO Writer Starts at Boot (https://www.linuxquestions.org/questions/linux-newbie-8/oo-writer-starts-at-boot-553620/)

terran261 05-13-2007 08:27 PM

OO Writer Starts at Boot
 
I recently upgraded to 7.04 Ubuntu, and have been quite happy with it overall. However, at boot Open Office Writer starts automatically, with a blank page ready for use. This wouldn't be a problem except this makes the computer unusable for about 5 minutes as I am using old hardware and Xubuntu. Anybody know how to make this stop? (I have checked things like .Xsession and other ~/home .-name files, so I don't know why it is starting)

Thanks.

tredegar 05-14-2007 04:38 AM

This is probably because you have configured your "session manager" to resume from a previously saved session: So it resumes Oo, because that's what you were running.

I am using KDE and the option is under K -System Settings -KDE Components -Session Manager -Select "Start with empty session" rather than "Restore previous session". There'll be something similar for gnome, but you'll have to search for it.


All times are GMT -5. The time now is 07:02 PM.