-   Linux - Newbie (
-   -   Nvidia Ethernet Drivers Not Working on Fedora Core 1 (

Ogundameji 04-14-2004 07:20 AM

Nvidia Ethernet Drivers Not Working on Fedora Core 1
I am as new as you can get... I am still learning about compiling rpm's for installations so please be patient with me.

Here is the problem... I downloaded the rpm's for the unified driver off of the Nvidea site. Ran then since there was no compilation neccesary. THey seem to load and go where they needed. Tried to hook up to my dsl router to get on line and blamo no go...

I have tried using the route command to establish a connect-nothing.
After several hair pulling sessions I managed to check to see if the drivers had even loaded and nothing.

My Mboard is a Biostar M7NCD with integrated lan. The Lan is MCP NVIDIA MAC + Realtek RTL8201BL PHY... Nvidea only has this driver and has better versions of it for Suse. The distro I am using is Fedora Core/Yarrow.

I have checked out the website and nothing... so support.

How can I get these drivers working so I can on the net to Yast for other parts of the OS I'd like to update.


jax8 04-14-2004 07:38 AM

to install an rpm type the following in aterminal

rpm -Uvh theNameOfTheFile.rpm

if there are errors it will tell you

To confirm that the Driver has installed type

rpm -q theNameOfTheDriver

note that you do no include the .rpm at the end for querying the existence of a rpm.

try using the ping command to your router such as

ping 192.586.345.123

this will indicate wheather your eathernet card is working or not.

All times are GMT -5. The time now is 04:57 AM.