-   Linux - Newbie (
-   -   Numerous, Seemingly Unfixable Problems in Debian Linux (

Sweyn78 07-11-2011 04:08 PM

Numerous, Seemingly Unfixable Problems in Debian Linux
1 Attachment(s)
Hi. I've been using Linux for about a week, now, and yesterday I finally got my audio to work. Before shutting-down yesterday, I installed some more audio-plugins. When I started-up my computer today, there were errors in the console-text that appears while the Debian Linux OS is loading. When I got to the desktop, I tried to play music, but no sound came-out. So, I tried to uninstall the plugins I installed yesterday and restarted. I got similar errors in the console-text as earlier. When my desktop loaded, I still had no sound. I had several problems with the entire sound architecture of the computer. I made some more changes in the application-download-manager-thingy and restarted and I no longer got the errors at boot-time. Unfortunately, I still have absolutely no sound, and it appears as if ALSA is effectively dead. My soundcards are Rocketfish (PCI) and Realtek HD Audio (Integrated). I got Realtek to work yesterday with OSS.
Another problem is that WINE doesn't work, with the exception of WINE's default programs. I've been trying to get this thing to work for at least four days now, and I've made absolutely no progress...
Also, after fighting with it for a few days, I finally managed to get the internet to work, but Linux still thinks that I'm offline. It's really weird. This one's not so much of a problem as it is annoying. In addition, if I click-on the network-manager-thingy, it says that none of my connections have ever been used. Odd.
Please help! :\
EDIT: Here's a a screenshot: Attachment 7546

DanceMan 07-12-2011 02:15 PM

I'm not expert enough to help with your problems, other than to suggest an alternative. Ubuntu, based on Debian, and Linux Mint, based on Ubuntu, are known to be beginner friendly, Mint especially because the audio video codecs are included by default. Before you give up on Debian, you could try Ubuntu or Mint from a live disk and see if any of these issues are resolved immediately.

tredegar 07-12-2011 02:42 PM

From your screenshot:

Launcher.exe Common Language Runtime Debugging Serv
Application has generated an exception that could not be handled.

Process ID=0x14(20), Thread id=0x33(51)

Click OK to terminate the application
Click CANCEL to debug the application
This smells like windows to me: bad capitalisation, useless and unhelpful error messages, and rubbish suggestions (I mean "Click CANCEL to debug the application"? WTF? Why not click DEBUG to debug the application? Are they too lazy to write a proper dialog box?).

If you are trying to run linux "as a windows program" (is this a "WUBI" or equivalent install?), then please, just, do not do it.

Do yourself a favour and follow the previous poster's (DanceMan) advice.

Nice wide screen display though :)

Sweyn78 07-12-2011 03:05 PM

Linux Mint works perfectly. Thanks! That pretty much fixed everything, haha. :)

JZL240I-U 07-13-2011 01:47 AM

Then please mark this thread as [SOLVED] with the thread tools at the top of the screen. Or do you still want to tackle debian?

<edit> Ooops, you did it already, I looked at the title or your first post but it is only altered in the uppermost "tree" delineation. Sorry. </edit>

All times are GMT -5. The time now is 09:43 PM.