-   Linux - Newbie (
-   -   NTFS and UTF8 (

Imyrryr 08-08-2003 02:59 PM

I am getting the following message on my RH9 load at intervals on the system:

NTFS: Unicode name contains a character that cannot be converted to chosen character set. Remount with utf8 encoding and this should work

There are several NTFS partions and Linux partitions on this system, the ntfs partitions are for Wynbloz 2k and XPee, I can mount them and even see the files in the mounted partitions but I can't seem to get rid of this annoying message.

I have added utf8 to the kernel as both a module and at another instance compiled into the kernel.

Any assistance would be greatly appreciated. I'm sure this is something simple that I'm missing, just hopfully nothing too simple that I get laughed off the board on my first post.

Skyline 08-08-2003 04:08 PM

This is just a guess

Try adding


as one of the options in the 4th field in the relevant entry in your /etc/fstab file

All times are GMT -5. The time now is 04:10 AM.