LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-16-2012, 07:31 AM   #1
greg1
LQ Newbie
 
Registered: Jul 2012
Posts: 5

Rep: Reputation: Disabled
ns2 2.33 problem


Hi all,

I have ns-2.33 patched with LTE on Ubuntu 10.10.
When I try to run example "eyana.tcl" // > post # 42 // I get the following message:

"Invalide class id in DropTail::enque, Packet's class id is 30"


Could you help me to fix this error?
Thanks
 
Old 07-16-2012, 10:47 AM   #2
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Distribution: Mint
Posts: 778

Rep: Reputation: 201Reputation: 201Reputation: 201
reported as dupe of http://www.linuxquestions.org/questi...em-4175416940/
 
Old 07-16-2012, 11:57 AM   #3
greg1
LQ Newbie
 
Registered: Jul 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
Sorry for multi-posting. I thought the first thread didn't show, so I posted another one. Please, someone from moderators/administrators to delete the previous thread. Sorry once again.
 
Old 07-17-2012, 06:39 AM   #4
greg1
LQ Newbie
 
Registered: Jul 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
In "eyana.tcl" /#1 post/ I add QoS, flow control and changed the queue between aGW and server form DropTail to LTEQueue/DLS1Queue and everything is OK. But if I run this script without QoS and/or flow control or I use DropTail, I get again above error. Any idea?
 
  


Reply

Tags
eyana.tcl, lte, ns2


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
want to install ns2.29.3 along with mannasim patch for ns2.29 jeevanpinto Linux - Software 4 10-02-2013 01:09 AM
Differences between LEACH results on ns2.1b5 and ns2.35 deepa_2111 Linux - Software 15 05-16-2013 06:53 PM
i have a new problem with ns2 edison_0927 Linux - Newbie 3 06-01-2012 01:14 PM
Problem in NS2 priyabaskaran Linux - Software 1 11-26-2010 10:21 AM
i am using ubuntu as os. for NS2 to implement a routing protocol in ns2. sujovasu Programming 1 07-27-2010 02:44 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration