LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Not able to install NS-2 in Jaunty (https://www.linuxquestions.org/questions/linux-newbie-8/not-able-to-install-ns-2-in-jaunty-720421/)

lifeafterdeath 04-20-2009 10:17 AM

Not able to install NS-2 in Jaunty
 
Hi.. I installed NS-2 in Hardy Heron with this tutorial http://nsnam.isi.edu/nsnam/index.php..._on_Ubuntu7.04 and it worked.

Now I'm using Jaunty and I tried to install NS-2 and I followed the same steps as in the link pasted above. After all the installation process is done, when I type ns, it says ns is not installed.

Plz help.. Its urgent..

repo 04-21-2009 02:57 AM

From the site:
Quote:


Possible error messages

If you typed "ns" and got the following:

The program 'ns' is currently not installed. You can install it by typing:
sudo apt-get install host '''(don't do this)'''
Make sure you have the 'universe' component enabled
bash: ns: command not found

It probably means the environment variables haven't been set correctly. Make sure the ~/.bashrc file has been edited correctly and that it has either been source'd as described above or that the system has been rebooted.

---

This error also occurs when you are still working in the same Terminal. Open a new Terminal and type 'ns'


All times are GMT -5. The time now is 06:01 PM.