-   Linux - Newbie (
-   -   Not able to install fedora 17 or fedora 18 on my desktop (

kiran.ursal 02-25-2013 02:41 PM

Not able to install fedora 17 or fedora 18 on my desktop
Respective sir ,
I have Intel P-4 ,2.66MHz processor, 1GB ram,CRT (color) monitor and
IDE 80GB hard disk.I want to install Fedora 17 or Fedora 18 on it.
When I tried to install Fedora 17 on my desktop,menu of selection
(i.e Installation or Troubleshoot) come properly and after selecting
installation option only gray screen appear and ###### on top of screen after that DVD-ROM light stop blinking and nothing is happens.
Before few months ago I tried to install the same OS that time it works fine.but, now This problem is occures so please help me.

John VV 02-25-2013 04:17 PM

Even with 1 gig of ram on the machine.
The current fedora might not be able to install on an old P4 CPU
the most common issue is the antique 3d card
the old ATI and Nvidia cards are not supported in the very new X11 that fedora uses

can you post the hardware that is installed
also be aware that the 3.5 in floppy on a old p4 box is not supported in the current kernel in fedora

for an old p4 computer i would install CentOS 6.3
I currently have ScientificLinux 6.3 installed on a 12/13 year old computer with a very old Nvidia gforce2 card

kiran.ursal 02-25-2013 10:59 PM

I have fedora 18(64bit) DVD and it is mention on that DVD that recomended system requirement is P4,1GB RAM.

I have already installed Cent OS 6.3, Ubuntu 12.04LTS and windows-7 on my desktop.
As you know Ubuntu 12.04 LTS is also letest one it is running without any problem on my system then why not fedora17 or fedora 18.

As I mention before few month I tried to install fedora 17 on same configuration and it start also but due to power cut that try fail after that I tried today directly.

One of my friend have very close config(intel mother board, P-4 2.46MHz, 1GB ram,) even fedora 17 runnig without any problem.

Pleas help me.

aashayshah 03-02-2013 07:25 AM

Try to write the whole partition again , if you dont mind loosing your data .
Re-partitioning is a sure-shot way to get out of there . Atleast it will make your pc look alive .

Make some room space for linux and then go for windows if any .

kiran.ursal 03-02-2013 01:21 PM

actually I tried to install fedora 18 with single empty ide but even it is not working

John VV 03-02-2013 04:38 PM

are you reusing the same $HOME folder from the power blackout
if so there might be a leftover pid file
or a corrupted config file

aashayshah 03-03-2013 03:04 AM


Originally Posted by kiran.ursal (Post 4903229)
actually I tried to install fedora 18 with single empty ide but even it is not working

What tools are you using to format drives ?

Did you try the boot option "Test this media and install Fedora " when you boot from DVD ?

If no os is installing on the hard-disk your hard-disk may be corrupted .

Try Hiren's boot cd , It has got many tools to test hard-disk and also rescue options .

You can get it from here

zafar_dandoti 03-03-2013 11:34 AM

I have pc p4 2.4 with 1gb ram and asrock mb its working
try to boot with live-usb

All times are GMT -5. The time now is 04:03 AM.