LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-30-2015, 05:09 PM   #1
floppy_stuttgart
Member
 
Registered: Nov 2010
Location: Stuttgart, Germany
Distribution: Debian like
Posts: 795
Blog Entries: 2

Rep: Reputation: 75
nomore sound: I updated ubuntu 12.04 and the sound is gone.. how to solve ?


hello,
could somebody inform you to setup again the sound?
Thanks.
 
Old 02-01-2015, 11:14 AM   #2
kevinbenko
Member
 
Registered: Jun 2005
Location: Fargo, North Dakota
Distribution: Debian Stable
Posts: 239

Rep: Reputation: 42
OK. First, I have had a stroke and am partially brain damaged.
However, during updates, for whatever reason, all of the audio output has been muted (set to zero)

Now, I don't recall the commands I use, but look through your system and check every application to reset the volume on those applications.

I think that would be: PulseAudio Volume Control, Alsamixer, and similar applications
 
Old 02-03-2015, 01:42 PM   #3
floppy_stuttgart
Member
 
Registered: Nov 2010
Location: Stuttgart, Germany
Distribution: Debian like
Posts: 795
Blog Entries: 2

Original Poster
Rep: Reputation: 75
I found that "reset" command in the net and after application, it works.

Code:
sudo apt-get update;sudo apt-get dist-upgrade; sudo apt-get install pavucontrol linux-sound-base alsa-base alsa-utils lightdm ubuntu-desktop  linux-image-`uname -r` libasound2; sudo apt-get -y --reinstall install linux-sound-base alsa-base alsa-utils lightdm ubuntu-desktop  linux-image-`uname -r` libasound2; killall pulseaudio; rm -r ~/.pulse*; ubuntu-support-status; sudo usermod -aG `cat /etc/group | grep -e '^pulse:' -e '^audio:' -e '^pulse-access:' -e '^pulse-rt:' -e '^video:' | awk -F: '{print $1}' | tr '\n' ',' | sed 's:,$::g'` `whoami`
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost sound when upgrading to Ubuntu 10.40, except for Ubuntu sound during start-up starsound Linux - Newbie 3 09-21-2010 06:55 PM
Updated to ubuntu 10.04 now have no sound on toshiba l355d laptop wickedrosered Linux - Laptop and Netbook 6 06-16-2010 09:24 PM
no Sound in ubuntu inbuilt sound blaster 24bit G1795X motherboard fanaticx Linux - Hardware 19 09-13-2008 07:58 AM
Ubuntu Studio - No sound in applications, but at the system level i can hear sound boyd98 Linux - General 2 06-21-2008 12:40 PM
How do I solve this Sound Problems on FC3? evalastin Linux - Newbie 4 01-17-2005 03:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration