LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2009, 10:06 PM   #1
kametaro
LQ Newbie
 
Registered: Mar 2009
Posts: 2

Rep: Reputation: 0
nomadix gateway and linux issue


I am wondering if anyone has encountered any internet connection problems with a linux computer (client) on a network with a Nomadix gateway (AG3000). I am trying to help a coworker connect his new eee pc (model 901 with Xandros) to the internet. So far the lan connection is working out of the box. The gateway gives him good addresses. He is able to authenticate with the gateway and I can see his computer on our network but he cannot get his browser (firefox) to load any webpages. I was able to ping his computer. I was also able to ping from his computer to the internet. No other protocals seem to be working (skype, user agents, etc). We have confirmed the computer does work on another network. I dont know much about linux so I am posting this in the newbie forum even though it might be more appropriate in the networking area. Anyway, any thoughts or suggestions would be appreciated.
 
Old 03-31-2009, 11:10 PM   #2
kametaro
LQ Newbie
 
Registered: Mar 2009
Posts: 2

Original Poster
Rep: Reputation: 0
browser issue

Problem has been solved. I updated his webbrowser to Firefox 3.0 and works like a charm. I dont know why Firefox 2.0 didnt wouldnt load pages, perhaps a corrupted installation or something that got patched up by the new version?...
 
Old 06-17-2009, 11:44 AM   #3
rojoblandino
LQ Newbie
 
Registered: Nov 2007
Distribution: SuSE Debian
Posts: 22

Rep: Reputation: 0
Talking No problems with AG and Linux

Quote:
Originally Posted by kametaro View Post
Problem has been solved. I updated his webbrowser to Firefox 3.0 and works like a charm. I dont know why Firefox 2.0 didnt wouldnt load pages, perhaps a corrupted installation or something that got patched up by the new version?...
Well, first at all for services via web, should not be problems on the client side, the problem i am having is with the NOMADIX AG 3000, it is being powered off by it self at night, and i have not been able to find the problem, the first thing is coming to my mind is a hardware problem, but i have another doubt, it could be another device in the network making him to collapse and make it to power off it self.

I am still looking what could it be, it is being remotely monitored by Nagios and it just turn off.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dlink DW-140 issue:Not bale to set ESSID and not ping the gateway ravi_chobey Linux - Wireless Networking 15 01-05-2009 09:46 AM
Gateway to local area network routing issue tungaw2001 Linux - Networking 1 11-10-2008 09:59 AM
DHCP Gateway issue ankojirao Fedora 1 10-16-2008 10:35 AM
Total Newb Gateway M-6816 Laptop (driver issue) TRSS2 Linux - Newbie 7 01-24-2008 12:08 AM
probably simple, gateway issue? jfranks214 Linux - Networking 3 05-11-2004 11:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration