LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2004, 04:11 AM   #1
gavita
LQ Newbie
 
Registered: Jun 2004
Posts: 24

Rep: Reputation: 15
No sound with Red Hat Linux 9


Hi there!

I have just installed RH9 on my pc, and I can't hear any sounds. There is no sound when I click on something, and there is no sounds when I try and play some mp3. I have checked to see if my volume is on mute and it is not on mute. Can anyone help?
 
Old 07-20-2004, 04:23 AM   #2
ebit
Member
 
Registered: Jul 2004
Distribution: Slackware 10.1
Posts: 39

Rep: Reputation: 15
There no support in RH for mp3s.
 
Old 07-20-2004, 04:49 AM   #3
gavita
LQ Newbie
 
Registered: Jun 2004
Posts: 24

Original Poster
Rep: Reputation: 15
What about listening to CD's? I still can't hear any sound.
 
Old 07-20-2004, 05:19 AM   #4
ebit
Member
 
Registered: Jul 2004
Distribution: Slackware 10.1
Posts: 39

Rep: Reputation: 15
I've used fedoro and I dont think there was any support for any music or video.
 
Old 07-20-2004, 08:36 AM   #5
Leboto
LQ Newbie
 
Registered: Jul 2004
Location: Kenya
Distribution: RedHat
Posts: 6

Rep: Reputation: 0
I do not think RedHat supports sounds and videos,but i'm not sure, if it does please let me know.
 
Old 07-20-2004, 08:42 AM   #6
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Rep: Reputation: 31
yes it support sound and video but does not come with a player.

Download and install mplayer http://www.mplayerhq.hu/homepage/design7/news.html

That will solve you mp3 and video problems.


However this sounds like Redhat is not communicating with your sound hardware.

Have you run the Soundcard detection wizard in settings?

When I installed Redhat the sound was very quiet and I had to get an external amplifier to boost the sound. Is that the problem.

The other option is to install the superior ALSA drivers over you current OOS ones. They work well but are a pain in the arse to get working.
 
Old 07-20-2004, 10:01 AM   #7
shobhit
Member
 
Registered: Sep 2003
Location: kolkata
Distribution: Fedora 7
Posts: 60

Rep: Reputation: 15
mp3 is not supported by default because of copyright issues.
you could download an rpm package from xmms.org
xmms-mpg123*.rpm
install it as
# rpm -i xmms-mpg*.rpm
thereafter mp3 will play just fine.
 
Old 01-28-2005, 11:06 AM   #8
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
try this document

http://govinda.no-ip.com/masand/audio%20&%20video.pdf

regards
 
Old 01-30-2005, 06:54 PM   #9
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Debian Stretch
Posts: 424

Rep: Reputation: 48
Quote:
Originally posted by ebit
There no support in RH for mp3s.
Since when? xmms-mp3
 
Old 01-30-2005, 09:18 PM   #10
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
Quote:
Originally posted by snatale1
Since when? xmms-mp3
RH has stopped MP3 support on its distributions starting from redhat 8.0 due to some licensing issues

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound with Red Hat Linux 9 and SoundBlaster Live 24bit meb124 Linux - Hardware 10 02-05-2005 08:57 AM
No sound on Red Hat Linux 9.0 iceman911 Linux - Newbie 2 12-16-2004 01:59 AM
can't configure sound card in Red Hat Linux 8.0 Help Me!! manjula_rajan Linux - Hardware 1 03-17-2004 01:52 PM
Red hat linux 9 sound problem... khandu Red Hat 9 10-23-2003 03:06 AM
Sound Blaster Live AND Red Hat Linux 9 linux4all Linux - Hardware 4 08-30-2003 12:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration