-   Linux - Newbie (
-   -   No sound on imac 8,1 intel 82801H (ICH8) (

Snosrap 03-15-2009 10:08 AM

No sound on imac 8,1 intel 82801H (ICH8)
I've tried to run system-config-soundcard from root and nothing happens.

"aplay -l"

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC883 Analog [ALC883 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC883 Digital [ALC883 Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0

Here is my sound card:
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller
(rev 03)
Subsystem: Apple Computer Inc. Device 00a0
Flags: bus master, fast devsel, latency 0, IRQ 20
Memory at 90600000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

I've tried all of the steps from:

Peacedog 03-15-2009 06:08 PM

Hi Snosrap, Welcome to LQ. Have you tried a mixer to raise the voume of your sound as it appears it's recognized?
Good luck. ;-)

Peacedog 03-15-2009 06:15 PM

There are a cuple of links here that may aid you.

Good luck. ;-)

All times are GMT -5. The time now is 09:30 PM.