LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   no sound in suse 11.2 (https://www.linuxquestions.org/questions/linux-newbie-8/no-sound-in-suse-11-2-a-784603/)

korbes 01-25-2010 10:28 AM

no sound in suse 11.2
 
Hi,
I have no sound in suse not in amarok and neither in youtube.
could it be that my onboard soundcard is not insatalled?
and How can I check it.
And How can I install it.
I think it is an rtl8139 soundcard.
thanks in advance.

bigrigdriver 01-25-2010 04:44 PM

In the YaST control center, click on Hardware. On the right side of the screen, click on Sound. The screen that comes up will tell you if your sound card is configured. If it isn't, click on Add to add and configure the card.

Also, in a terminal, if you have hwinfo installed, run '/usr/sbin/hwinfo --sound'. The output should identify your sound card, the driver needed, whether or not the driver is active, and the command to run to activate the driver.

korbes 01-25-2010 05:16 PM

Quote:

Originally Posted by bigrigdriver (Post 3840216)
In the YaST control center, click on Hardware. On the right side of the screen, click on Sound. The screen that comes up will tell you if your sound card is configured. If it isn't, click on Add to add and configure the card.

Also, in a terminal, if you have hwinfo installed, run '/usr/sbin/hwinfo --sound'. The output should identify your sound card, the driver needed, whether or not the driver is active, and the command to run to activate the driver.

Ok thanks!!!. I used the command to activate the driver.
Now it works.


All times are GMT -5. The time now is 09:03 PM.