LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2006, 10:53 AM   #1
tstuart
LQ Newbie
 
Registered: Sep 2006
Posts: 16

Rep: Reputation: 0
No sound in Kubuntu


I have just reinstalled Kubuntu on my laptop, I needed more space and couldn't resize the partition... When I had it installed before there was sound and I didn't have to do anything for it to work. However this time I have no sound, there is a red X through the sound icon down beside the clock. If I run lspci it shows my sound card. And I can use alsamixer and unmute everything, and it sees my sound card. But for some reason kmix is not seeing it. I went into sound and Multimedia in the system settings, but saw nothing there to active the sound card in K. Any help is appreciated.

System:
Toshiba Tecra A1 - Laptop
Kubuntu 6.06
Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
 
Old 09-25-2006, 11:37 AM   #2
lavluda
Member
 
Registered: Jan 2006
Location: Dhaka, Bangladesh
Distribution: Debian sid, Suse 9.3 pro, Mandrake 10.0, Redhat 7-9, FC-2,3, Gentoo 2006,2006.1
Posts: 89
Blog Entries: 2

Rep: Reputation: 15
first remove linux-sound alsa-base
then again install these file

Code:
dpkg --purge linux-sound-base alsa-base

apt-get install linux-sound-base alsa-base
hope works.
 
Old 09-25-2006, 12:02 PM   #3
tstuart
LQ Newbie
 
Registered: Sep 2006
Posts: 16

Original Poster
Rep: Reputation: 0
Thanks for the responce.

I just tried what you said, and still no go. I rebooted in between uninstalling and reinstalling. And rebooted again after reinstalling. Still no sound. Kmix has no options avaible in the Current mixer drop down menu. Is there something that KDE requires for sound to work in it, maybe I don't have everything installed that I need...
 
Old 09-26-2006, 10:12 AM   #4
tstuart
LQ Newbie
 
Registered: Sep 2006
Posts: 16

Original Poster
Rep: Reputation: 0
Output of amixer is:
amixer: Mixer attach default error: No such device
 
Old 09-26-2006, 10:28 AM   #5
tstuart
LQ Newbie
 
Registered: Sep 2006
Posts: 16

Original Poster
Rep: Reputation: 0
lsmod has the following:
snd_intel8x0 33692 1
snd_ac97_codec 93216 1 snd_intel8x0
snd_ac97_bus 2304 1 snd_ac97_codec
snd_pcm_oss 53664 0
snd_mixer_oss 18688 1 snd_pcm_oss
soundcore 10208 1 snd
snd_page_alloc 10632 2 snd_intel8x0,snd_pcm

sudo lspci -v
0000:00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
Subsystem: Toshiba America Info Systems: Unknown device 0241
Flags: bus master, medium devsel, latency 0, IRQ 11
I/O ports at 1000 [size=256]
I/O ports at 1880 [size=64]
Memory at 3c080800 (32-bit, non-prefetchable) [size=512]
Memory at 3c080a00 (32-bit, non-prefetchable) [size=256]
Capabilities: [50] Power Management version 2
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost all sound on Kubuntu 6.06 leupi Ubuntu 3 08-26-2006 05:13 PM
Kubuntu 6.06 No Sound.....VIA 8237 hauger Ubuntu 7 06-07-2006 08:25 PM
No sound: Kubuntu 5.10, Asus A8N SLi Deluxe, onboard sound Lordandmaker Ubuntu 2 05-14-2006 01:51 PM
Kubuntu - Sound Problem AlasdairA Ubuntu 8 04-03-2006 04:47 PM
Kubuntu No Sound gishnob Linux - Hardware 4 10-01-2005 12:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration