Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-20-2015, 10:13 PM   #1
LQ Newbie
Registered: Nov 2015
Posts: 3

Rep: Reputation: Disabled
No Sound From Headphones In Mint 17


I am having no sound coming from my headphone jack. I have tried the following:

1 Turning levels up in alsamixer. The headphones and capture can't be turned up
2 The solutions here (the second solution caused mint to become unbootable)
3 Checking all output sources. None are muted and none put out sound for my headphones.
4 Multiple headphones
5 Playing with pavucontrol

Relevant portion of lspci -v output:
01:00.1 Audio device: NVIDIA Corporation Device 0fba (rev a1)
Subsystem: ASUSTeK Computer Inc. Device 854d
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at f7080000 (32-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: snd_hda_intel


The headphone jack goes straight into my H97 Anniversary Asus motherboard. If it's a driver thing, then that won't be good because before now I've only ever used mac and so I've never really had to deal with drivers.

My appreciation goes to anyone who helps!
Old 11-22-2015, 12:14 PM   #2
Senior Member
Registered: Nov 2010
Location: EU mainland
Distribution: Debian like
Posts: 1,021
Blog Entries: 5

Rep: Reputation: 94
Perhaps this is similar to
blacklist snd_hda_intel AND snd_hda_codec_hdmi ?
(few advise how to blacklist both driver should be available in Mint forum).
Old 11-22-2015, 03:05 PM   #3
LQ Newbie
Registered: Nov 2015
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thanks for the reply, floppy_stuttgart!

I have tried blacklisting my videocard's audio as its suggested in that link. It didn't work, unfortunately.

I'm beginning to think this may be a hardware problem for three reasons: 1 One of the two usb ports beside my headphone jack doesn't work either. 2 My headphone jack didn't work on Debian either. 3 There doesn't seem to be any indication that mint recognizes my headphones at all when I put them in.

Hopefully its a software problem and I'm not wasting people's time.
Old 11-23-2015, 11:31 AM   #4
LQ Newbie
Registered: Nov 2015
Posts: 3

Original Poster
Rep: Reputation: Disabled
I just ended up buying a headphone to usb adapter and it works. So I guess this is solved. My thanks goes to the effort of floppy_stuttgart.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound in headphones doesn't work in Linux Mint silveringking Linux - Software 6 10-20-2015 04:16 PM
headphones won't work in Linux Mint Helena Paul Griesbaum Linux Mint 7 12-27-2010 04:49 PM
No sound on speakers, sound on headphones and no system sounds EricTRA Linux Mint 2 10-12-2010 11:39 AM
Back Panel - No Sound, Headphones - Sound GNewbie Ubuntu 2 03-20-2007 12:15 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:48 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration