LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   No sound from Audio CD's (https://www.linuxquestions.org/questions/linux-newbie-8/no-sound-from-audio-cds-45641/)

xilent 02-16-2003 11:24 AM

No sound from Audio CD's
 
Hi,

I'm having problems trying to play audio CD's, after the initial install i had no sound, i then installed the ALSA drivers, i can now hear my desktop sounds, play mp3's, hear web streams, and also hear the audio in games (tux racer etc) and divX files.

BUT

when i try to play an audio CD, it looks like its playing in Kscd but i hear nothing, i also have problems when trying to rip some CD's using CD paranoia where it looks like its working but when i check the files afterwards there size is 0kb.

Anyone have any ideas,

(ps ive tried playing the cd-s in my dvd and cd/r drive- nothing, but if i play a mp3 disk then it works)

Cheers,

I hope someone can help

rodeoclown 02-16-2003 11:26 AM

Have you checked your volume settings for your cd ? Try bringing up a mixer like gmix and see what the settings are for cd playback.

xilent 02-16-2003 12:20 PM

ermmmm
 
ok i now feel about as thick as a very thick thing,

yep that was the problem, cant believe i never thought of going onto the sound mixer, think ive sorted something for the ripping as well,

well tehn cheers for the help,

i am now off to re-register with a different user name, after that little DoH!!

Cheers

Sparky 02-17-2003 06:31 AM

... And I was going to suggest looking to see if the audio cable was connected between the sound card and CD-ROM drive (a pretty common oversight too). At least it was simple ...

subservant 02-17-2003 01:53 PM

you need to tell more like if you are useing digital sound or not ?

if you are then you need to grab the emu10k1 drivers and install the sound tools. from there you can turn on the digital port by typing "emu-config -d"

sacants 02-18-2003 02:28 AM

I'm having the same problem - games, mp3s, wave files etc all run fine, even from CD, but I can't play music cds.

I've checked the mixer volumes, the cdrom-snd card cable (is ok) and don't think I have digital sound.

Any ideas?

debruint 02-18-2003 07:37 AM

Hi,

I have exactly the same problem as Sacant. I also use Mandrake 9.0 (though I don't think that the distribution itself is responible for this...).

Any suggestions are welcome

322bnh 02-18-2003 10:17 AM

sacants and debruit see my post at: http://www.linuxquestions.org/questi...did=44580...it seems that no one has a clue...audio cd's either work or they don't. For trouble shooting which probably will not fix it try the last things I did an let us know: buttons on the front of the cd tray and type cdplay in a terminal which is supposed to start audio play but in my case I get repeating I/O errors.

sacants 02-20-2003 08:10 PM

Ack. No sound card cable! Oh, the shame! :D

Well at least I can play audio cd's now.....


All times are GMT -5. The time now is 11:53 AM.