LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-13-2015, 09:17 AM   #1
gowthamkk
LQ Newbie
 
Registered: Mar 2015
Location: south india
Posts: 1

Rep: Reputation: Disabled
Unhappy no sound !!


my speakers doesnt works in linux . as i am new to linux i dont know how to enable them...
 
Old 03-13-2015, 09:32 AM   #2
veerain
Senior Member
 
Registered: Mar 2005
Location: Earth bound to Helios
Distribution: Custom
Posts: 2,524

Rep: Reputation: 319Reputation: 319Reputation: 319Reputation: 319
Welcome to LQ!

Have a nice time.

Read LQ FAQ's and Rules.

What distro and version of it are you using?

There is usually a GUI control center provided by a distro. Which also has sound configuration.
 
Old 03-13-2015, 10:08 AM   #3
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 5,144

Rep: Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886Reputation: 886
maybe run alsamixer from the terminal and make sure s/pdif isnt muted ?
 
Old 03-13-2015, 11:10 AM   #4
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Linux Mint 18 MATE, antiX-16.1, MX-16
Posts: 2,145
Blog Entries: 9

Rep: Reputation: 771Reputation: 771Reputation: 771Reputation: 771Reputation: 771Reputation: 771Reputation: 771
gowthamkk,

Quote:
No sound!!
No info!!

We are in the dark here. We need more information from you.

What Linux distribution are you using?

Is the rest of the Linux installation working okay?

What audio hardware do you have exactly?

Last edited by beachboy2; 03-13-2015 at 11:11 AM.
 
Old 03-13-2015, 12:07 PM   #5
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,584

Rep: Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439Reputation: 1439
As the others said, you really do need to tell us what you're using.

For a start, look in the menu for a sound configuration tool, a volume control, or even a configuration centre where sound control is included. Sometimes, you find the sound has been switched off by default!
 
Old 03-14-2015, 01:15 AM   #6
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,279
Blog Entries: 3

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
Quote:
Originally Posted by beachboy2 View Post
What audio hardware do you have exactly?
Hi...

One way to provide this is to open a terminal and post the output of...

Code:
lspci -nnk
Thanks!
 
1 members found this post helpful.
Old 03-16-2015, 08:11 AM   #7
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 3,185
Blog Entries: 1

Rep: Reputation: 676Reputation: 676Reputation: 676Reputation: 676Reputation: 676Reputation: 676
Audio in linux is MUTED by default in most setups. If you have distro that uses pulseaudio you can use pavucontrol to adjust the settings. Or use alsamixer from the command line. The F1 key is the help screen while in alsamixer, and ESC to exit. There's also other options like aumix, gmix, kmix, and many others.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to play sound directly from input on USB sound card, a Sound Blaster X-Fi THX JunctaJuvant Other *NIX 10 06-14-2014 02:36 AM
No surround sound, mic not working, XMMS wont play (others give sound) Virtuality Linux - Hardware 2 03-26-2012 07:26 PM
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
No sound with Diamond Xtreme Sound 5.1 Sound Card - PCI Port Jmccmw Linux - Software 1 07-30-2009 08:43 AM
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box nila56 Linux - Hardware 2 05-29-2006 02:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration