LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-31-2003, 10:39 AM   #1
nycundaground
LQ Newbie
 
Registered: Jul 2003
Posts: 15

Rep: Reputation: 0
No Partition Found


Hi guys im dual booting WINXP and SuSE 8.2. WInxp is 2 x Western Digital Raptors in Raid connected to SATA connectors on my P4c800-e. ANd i have a 120gb Maxtor for SUse. I have the Maxtor on primary Ide. When i install Suse and it checks for my hardware and says OK, OK, OK, and etc. Then I get to a grayish screen with a error box saying:

Sorry, No partition found, your config data will not be saved

I think i might have to partition the drive or something but is there a guide out there to help me.

PLus, does Suse partition the drive for you or do i have to do it myself?

thanks
 
Old 07-31-2003, 01:58 PM   #2
nycundaground
LQ Newbie
 
Registered: Jul 2003
Posts: 15

Original Poster
Rep: Reputation: 0
any help?
 
Old 07-31-2003, 02:23 PM   #3
TheOneAndOnlySM
Member
 
Registered: Jul 2003
Location: Dallas, TX
Distribution: Ubuntu 10.04 LTS
Posts: 987

Rep: Reputation: 30
i'm not familiar with raid devices, and i don't think i understand the problem (never tried suse myself)

u already have suse dualbooting with winxp?

is your maxtor blank, or does it have stuff on it?
 
Old 07-31-2003, 02:44 PM   #4
nycundaground
LQ Newbie
 
Registered: Jul 2003
Posts: 15

Original Poster
Rep: Reputation: 0
I have winxp installed on the sata raid. Its a brand new maxtor hd with nothing on it.

I just want to know if i need to partition the hd for Suse before installing or does SUSE install the partitions itself?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yoper install fail on dual boot win-linux system coz `linux partition not found` coolview210 Yoper 5 11-24-2004 03:04 PM
Help: installing Fedora 2: partition not found ? leduytien Linux - Software 3 10-16-2004 06:10 AM
partition not found during boot solstice123 Red Hat 3 02-13-2004 11:33 AM
partition not found stash Linux - Software 0 03-06-2002 07:55 PM
Partition table - file not found emtechs Linux - Software 1 08-18-2001 02:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration