LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-23-2003, 04:32 AM   #1
Ember
LQ Newbie
 
Registered: Apr 2003
Distribution: RedHat 7.3
Posts: 3

Rep: Reputation: 0
No mp3 sound


Hey, I installed Red Hat 7.3 (Had to be an older one, I am on 56k and couldnt download the new distro) and I love it, I am so happy I never have to use windows ever again!!

I have run into a problem though, i burnt all my mp3 to cd before I installed, and tested they worked etc. etc. but now when I mount the CD drive, click on it to play it, I can see it playing on screen, but no sound is coming out. Theres no problems with sound normally, and I have audio CD's playing fine, and the GAIM sounds worked (before I disabled them) ....

Am I overlooking something here?
 
Old 04-23-2003, 05:39 AM   #2
mayankjohri
Member
 
Registered: Mar 2002
Location: INDIA
Distribution: Mandrake Linux 9.2, Knoppix 3.0
Posts: 158

Rep: Reputation: 30
can u copy the mp3 disk from CD and run from there
 
Old 04-23-2003, 06:57 AM   #3
Ember
LQ Newbie
 
Registered: Apr 2003
Distribution: RedHat 7.3
Posts: 3

Original Poster
Rep: Reputation: 0
Tried putting them onto hard drive, and it didnt work like that either, unless there is a specific location I am meant to put mp3s?
 
Old 04-23-2003, 07:58 AM   #4
mayankjohri
Member
 
Registered: Mar 2002
Location: INDIA
Distribution: Mandrake Linux 9.2, Knoppix 3.0
Posts: 158

Rep: Reputation: 30
do u have other OS. try with them if it works then we will see or else ur CD has gone for a toss.
 
Old 04-23-2003, 08:30 AM   #5
Ember
LQ Newbie
 
Registered: Apr 2003
Distribution: RedHat 7.3
Posts: 3

Original Poster
Rep: Reputation: 0
I already said they work fine from Windows ME, but when I try them in linux i get no sound.
 
Old 04-23-2003, 10:32 AM   #6
cpv204
Member
 
Registered: Mar 2003
Location: Tribeca, NYC
Distribution: Slackware 9.0, Fedora Core 1
Posts: 111

Rep: Reputation: 15
What application are you using to play your mp3's?
 
Old 04-23-2003, 05:31 PM   #7
poison5151
Member
 
Registered: Mar 2003
Distribution: Red Hat 8.0
Posts: 60

Rep: Reputation: 15
get xmms -- it will probably play your mp3s just fine. www.xmms.org
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 01:33 PM
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 10:51 AM
Best sound effects MP3 chandru.in Linux - Software 0 08-23-2005 07:07 AM
mp3 has no sound fevel Debian 3 03-03-2005 09:05 PM
MP3 No Sound rkn Mandriva 1 11-04-2004 12:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration