LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   No mouse cursor in Fedora Core 5 (https://www.linuxquestions.org/questions/linux-newbie-8/no-mouse-cursor-in-fedora-core-5-a-493415/)

arzer 10-18-2006 04:37 AM

No mouse cursor in Fedora Core 5
 
Hi,

I have just set up FC5 on a dual boot PC but having installed it I have noticed that I get no mouse cursor. The mouse is definately working because I can still get a mouse-over event reaction from the UI (i.e. I can still recieve tool tips and mouse-over states), and I can also click and select stuff from the menu - but no mouse cursor!

There hardware is a Logitech USB Optical Wheel Mouse, and the PC is a x86 32-Bit setup. I have tried changing the cursor style in the preferences, but this seems to make no difference.

Interestingly, I do get a pointer when X server first starts, and while FC5 initializes, but as soon as the login screen comes up, the cursor vanishes?!

Thanks very much for any help!

arzer 10-18-2006 06:45 AM

Thanks I found some information on the fedora site.

I added the line:
Option "HWCursor" "off"
.. to the xorg.conf configuration file.

Thanks anyway.


All times are GMT -5. The time now is 10:03 AM.