LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-29-2017, 02:02 AM   #1
sysmicuser
Member
 
Registered: Mar 2010
Posts: 437

Rep: Reputation: 0
Unhappy No internet for my centos 7 VM


Hi Guys,

I am in desperate need to have internet on my Virtual machine. Host OS=Windows 7 Enterprise.

Virtualization Software: Virtualbox
Network Mode: Bridge Adapter

Code:
[root@vm1 ~]# yum install nmap
Loaded plugins: fastestmirror, langpacks
http://mirror.aarnet.edu.au/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.as24220.net/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.overthewire.com.au/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://ftp.swin.edu.au/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.ventraip.net.au/CentOS/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.internode.on.net/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.optus.net/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.serversaustralia.com.au/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.uberglobalmirror.com/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.nsw.coloau.com.au/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.colocity.com/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.crucial.com.au/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.digitalpacific.com.au/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.intergrid.com.au/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.as24220.net/pub/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.overthewire.com.au/pub/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.optus.net/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.serversaustralia.com.au/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.uberglobalmirror.com/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.nsw.coloau.com.au/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://ftp.swin.edu.au/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.ventraip.net.au/CentOS/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.internode.on.net/pub/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.crucial.com.au/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.digitalpacific.com.au/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.intergrid.com.au/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.optus.net/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.serversaustralia.com.au/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.uberglobalmirror.com/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.nsw.coloau.com.au/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
Loading mirror speeds from cached hostfile
 * base: mirror.as24220.net
 * epel: mirror.as24220.net
 * extras: mirror.as24220.net
 * updates: mirror.intergrid.com.au
Package 2:nmap-6.40-7.el7.x86_64 already installed and latest version
Nothing to do
[root@vm1 ~]# yum install docker
Loaded plugins: fastestmirror, langpacks
http://mirror.aarnet.edu.au/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.as24220.net/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.overthewire.com.au/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://ftp.swin.edu.au/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.ventraip.net.au/CentOS/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.internode.on.net/pub/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.optus.net/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.serversaustralia.com.au/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.uberglobalmirror.com/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.nsw.coloau.com.au/centos/7.3.1611/os/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.colocity.com/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.crucial.com.au/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.digitalpacific.com.au/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.intergrid.com.au/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.as24220.net/pub/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.overthewire.com.au/pub/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.optus.net/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.serversaustralia.com.au/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.uberglobalmirror.com/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.nsw.coloau.com.au/centos/7.3.1611/extras/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://ftp.swin.edu.au/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.ventraip.net.au/CentOS/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.internode.on.net/pub/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.crucial.com.au/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.digitalpacific.com.au/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.intergrid.com.au/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.optus.net/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.mirror.serversaustralia.com.au/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://centos.uberglobalmirror.com/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
http://mirror.nsw.coloau.com.au/centos/7.3.1611/updates/x86_64/repodata/repomd.xml: [Errno 14] curl#7 - "Failed connect to 10.131.78.30:1080; No route to host"
Trying other mirror.
Loading mirror speeds from cached hostfile
 * base: mirror.as24220.net
 * epel: mirror.as24220.net
 * extras: mirror.as24220.net
 * updates: mirror.intergrid.com.au
Resolving Dependencies
--> Running transaction check
---> Package docker.x86_64 2:1.12.6-11.el7.centos will be installed
--> Processing Dependency: docker-common = 2:1.12.6-11.el7.centos for package: 2:docker-1.12.6-11.el7.centos.x86_64
--> Processing Dependency: docker-client = 2:1.12.6-11.el7.centos for package: 2:docker-1.12.6-11.el7.centos.x86_64
--> Processing Dependency: oci-systemd-hook >= 1:0.1.4-9 for package: 2:docker-1.12.6-11.el7.centos.x86_64
--> Processing Dependency: oci-register-machine >= 1:0-1.11 for package: 2:docker-1.12.6-11.el7.centos.x86_64
--> Processing Dependency: container-selinux >= 2:2.9-4 for package: 2:docker-1.12.6-11.el7.centos.x86_64
--> Processing Dependency: skopeo-containers for package: 2:docker-1.12.6-11.el7.centos.x86_64
--> Running transaction check
---> Package container-selinux.noarch 2:2.9-4.el7 will be installed
---> Package docker-client.x86_64 2:1.12.6-11.el7.centos will be installed
---> Package docker-common.x86_64 2:1.12.6-11.el7.centos will be installed
---> Package oci-register-machine.x86_64 1:0-1.11.gitdd0daef.el7 will be installed
---> Package oci-systemd-hook.x86_64 1:0.1.4-9.git671c428.el7 will be installed
---> Package skopeo-containers.x86_64 1:0.1.18-1.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================================================================================================================
 Package                                         Arch                              Version                                              Repository                         Size
================================================================================================================================================================================
Installing:
 docker                                          x86_64                            2:1.12.6-11.el7.centos                               extras                             20 M
Installing for dependencies:
 container-selinux                               noarch                            2:2.9-4.el7                                          extras                             26 k
 docker-client                                   x86_64                            2:1.12.6-11.el7.centos                               extras                            4.4 M
 docker-common                                   x86_64                            2:1.12.6-11.el7.centos                               extras                             71 k
 oci-register-machine                            x86_64                            1:0-1.11.gitdd0daef.el7                              extras                            1.1 M
 oci-systemd-hook                                x86_64                            1:0.1.4-9.git671c428.el7                             extras                             29 k
 skopeo-containers                               x86_64                            1:0.1.18-1.el7                                       extras                            7.6 k

Transaction Summary
================================================================================================================================================================================
Install  1 Package (+6 Dependent packages)

Total download size: 26 M
Installed size: 104 M
Is this ok [y/d/N]: N
Exiting on user command
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2017-03-29.17-20.O5pwGz.yumtx
[root@vm1 ~]#
My network interface file is as follows:

Code:
[root@vm1 ~]# cat /etc/sysconfig/network-scripts/ifcfg-enp0s3 
TYPE=Ethernet
BOOTPROTO=static
DEFROUTE=yes
NAME=enp0s3
UUID=0837ec6f-7e66-47c0-8d96-d423af21b9f1
DEVICE=enp0s3
ONBOOT=yes
IPADDR=192.168.1.12
PREFIX=24
GATEWAY=192.168.1.1
DNS1=192.168.1.1
[root@vm1 ~]# nmap $(hostname)

Starting Nmap 6.40 ( http://nmap.org ) at 2017-03-29 17:22 AEDT
Nmap scan report for vm1.master (192.168.1.12)
Host is up (0.000012s latency).
Other addresses for vm1.master (not scanned): 192.168.122.1
Not shown: 998 closed ports
PORT    STATE SERVICE
22/tcp  open  ssh
111/tcp open  rpcbind

Nmap done: 1 IP address (1 host up) scanned in 33.17 seconds
[root@vm1 ~]# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         gateway         0.0.0.0         UG    0      0        0 enp0s3
link-local      0.0.0.0         255.255.0.0     U     1002   0        0 enp0s3
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 enp0s3
192.168.122.0   0.0.0.0         255.255.255.0   U     0      0        0 virbr0
[root@vm1 ~]# ping google.com
ping: google.com: Name or service not known
[root@vm1 ~]# ping 192.168.1.1 -c 5
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
From 192.168.1.12 icmp_seq=1 Destination Host Unreachable
From 192.168.1.12 icmp_seq=2 Destination Host Unreachable
From 192.168.1.12 icmp_seq=3 Destination Host Unreachable
From 192.168.1.12 icmp_seq=4 Destination Host Unreachable
From 192.168.1.12 icmp_seq=5 Destination Host Unreachable

--- 192.168.1.1 ping statistics ---
5 packets transmitted, 0 received, +5 errors, 100% packet loss, time 4002ms
pipe 4
Also because of this I suppose I cannot access internet in firefox.

I don't know what is the problem as default route is there.

When I did not add line
DNS1=192.168.1.1, I could ping 192.168.1.1 but after addition of that of that line I cannot.

Either way I get heaps of errors and cannot access internet and this is the problem statement.

Any ideas to resolve ?

Last edited by sysmicuser; 03-29-2017 at 02:10 AM.
 
Old 03-29-2017, 02:05 AM   #2
Abhishekdubey
LQ Newbie
 
Registered: Feb 2017
Posts: 3

Rep: Reputation: Disabled
checkthe vm setting it should be in bridge mode.
 
Old 03-29-2017, 07:20 AM   #3
sysmicuser
Member
 
Registered: Mar 2010
Posts: 437

Original Poster
Rep: Reputation: 0
It is already in "Bridge Mode" Kindly check my post I have mentioned it there. Thanks
 
Old 03-29-2017, 07:50 AM   #4
sundialsvcs
LQ Guru
 
Registered: Feb 2004
Location: SE Tennessee, USA
Distribution: Gentoo, LFS
Posts: 9,151
Blog Entries: 4

Rep: Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232Reputation: 3232
The traceroute command might be your best friend in a situation like this.

Likewise dig to request a DNS-lookup and see where the answer came from.

By comparison to yours, my interfaces file entry for the primary NIC is very short:
Code:
auto  enp0s3
        iface enp0s3 inet dhcp
# This is an autoconfigured IPv6 interface
        iface enp0s3 inet6 auto
        dns-nameservers 8.8.8.8 8.8.4.4
You have a lot of other options in there. Perhaps one of them is the problem.

And my route-command output is also different – no link-local for instance:
Code:
$ route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         192.168.1.1     0.0.0.0         UG    0      0        0 enp0s3
192.168.1.0     *               255.255.255.0   U     0      0        0 enp0s3
192.168.56.0    *               255.255.255.0   U     0      0        0 enp0s8

Last edited by sundialsvcs; 03-29-2017 at 07:52 AM.
 
Old 03-29-2017, 03:11 PM   #5
jefro
Moderator
 
Registered: Mar 2008
Posts: 20,853

Rep: Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383Reputation: 3383
Centos 7 makes you "connect" each time unless you change the default behavior.

Does it have a window manager?
 
1 members found this post helpful.
Old 03-29-2017, 03:47 PM   #6
ceantuco
Member
 
Registered: Mar 2008
Location: New York
Distribution: CentOS, Debian & Fedora
Posts: 752

Rep: Reputation: 56
check the file /etc/sysconfig/network-scripts/ifcfg-'interface name' On my system is ifcfg-enp63s0
set 'ONBOOT=yes' reboot and test.
 
Old 03-29-2017, 03:59 PM   #7
mddnix
Member
 
Registered: Mar 2013
Distribution: Redhat, Ubuntu
Posts: 540

Rep: Reputation: 153Reputation: 153
Whats the output of /etc/resolv.conf
 
Old 03-29-2017, 04:29 PM   #8
michaelk
Moderator
 
Registered: Aug 2002
Posts: 21,504

Rep: Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113Reputation: 4113
Looks like you manually configured the ifcfg-enp0s3 file. If networkmanager is running it will still want to control the interface. Check out the following link.

https://www.cyberciti.biz/faq/howto-...configuration/
 
Old 03-29-2017, 06:24 PM   #9
Rickkkk
Senior Member
 
Registered: Dec 2014
Location: Montreal, Quebec and Dartmouth, Nova Scotia CANADA
Distribution: Arch
Posts: 1,253

Rep: Reputation: 467Reputation: 467Reputation: 467Reputation: 467Reputation: 467
Hi sysmicuser,

Here is something to look at, perhaps, from the networking side of things :

I use the bridged adapter method for several VB VMs. Depending on your network security and DHCP setup, you may have to follow steps like whitelisting the virtual MAC address the VM creates in your network hardware (router / switch / access point ..)(make sure there are no conflicts) and if you're using DHCP reservations, add the appropriate entry for the new MAC as well. If you're using static addressing, make sure that is set up appropriately as well. Essentially, using the bridged adapter option is like adding a new network interface adapter to your network.

Cheers,
 
Old 03-30-2017, 07:53 AM   #10
sysmicuser
Member
 
Registered: Mar 2010
Posts: 437

Original Poster
Rep: Reputation: 0
Dear All,

Many thanks for your fantastic responses. Issue is resolved. I changed adapter in Virtualbox settings and it was all good.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
centos 7 vm has no internet sigint-ninja Linux - Newbie 2 12-07-2015 11:18 PM
[SOLVED] CentOS no internet JJJCR Linux - Networking 21 03-16-2015 03:39 AM
Centos 5 not connecting to internet Singurr Linux - Server 2 03-14-2015 04:31 PM
[SOLVED] CentOS - Cant Access Internet Arty Ziff Linux - Newbie 7 08-31-2013 09:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration