LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-22-2004, 09:56 PM   #1
Medicati0in
LQ Newbie
 
Registered: Aug 2004
Distribution: Mandrake 10
Posts: 1

Rep: Reputation: 0
No hardware acceleration


A little insight, I've just switched to linux again after one sorry attempt (Redhat 9 didn't like it) and I've now returned with Mandrake 10. I did a full reformat just so there would be no turning back and I would stay dedicated to learn.

Now, problem is I just downloaded ET (Enemy Territory) which is basicly the same as Quake 3 and CoD, etc etc. I installed the ATI drivers and everything looks good, but when I run ET I get the
Code:
You are using software Mesa (no hardware acceleration)!
 Driver DLL used: libGL.so.1
 If this is intentional, add
       "+set r_allowSoftwareGL 1"
 to the command line when starting the game.
problem. Now I've tried following some of these posts around here, but I really can't follow some of them. Me being a total noobie. So if anyone could please explain it in noob for me.

As far as I understand I'm using
Code:
OpenGL vendor string: Mesa project: [Mesa's Website]
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.3 Mesa 4.0.4
Which will cause the problem correct? So how would I make it direct?
 
Old 08-23-2004, 05:42 AM   #2
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 47
here is how i installed mine
http://www.linuxquestions.org/questi...ht=radeon+9600
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
please 3D hardware acceleration dred Linux - Hardware 1 11-17-2004 11:18 AM
3D Hardware Acceleration askGODdotcom Linux - Hardware 1 07-03-2004 12:52 PM
Hardware acceleration RedNex Linux - Newbie 3 06-14-2004 09:34 AM
No 3D hardware acceleration? Norrin Linux - Newbie 15 09-03-2003 05:04 PM
Hardware Acceleration Jerrac Linux - Hardware 11 09-02-2003 11:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration