-   Linux - Newbie (
-   -   No configuration for audiocds in the KDE control panel (

A_Thom 11-08-2004 05:06 AM

No configuration for audiocds in the KDE control panel
I like the audiocd:/ feature that you can use on Konqueror, but find that the default OGG quality that the files are ripped as is very low (like 3) and would like to improve it.
I have read on other discussion boards that there should be a control panel entry under "Sound" for doing this: however, I don't seem to have it. Typing "kcmshell audiocd" from the command line doesn't do anything either.
Does anyone have any ideas?
I am using Mandrake 10.0 with KDE 3.2

kilgoretrout 11-08-2004 12:53 PM

You probably need to install the kde-multimedia packages to get that menu in the kde control center>Sound. Go to mcc>Software>Install and do a search for kde-multimedia. If something comes up, install it.

Thymox 11-08-2004 02:53 PM

This is a feature called "IO Slaves". If you have the above installed, then in KDE Control Center you should have a top-level entry called "Sound and Multimedia". Within that there's an entry for "Audio CDs", and in there is a tab for setting the OGG quality.

A_Thom 11-08-2004 04:19 PM

Thanks for your prompt replies! Installing the kdemultimedia packages made the configuration options available in the KDE Control Centre and now the ogg files rip at much better quality. The only problem now is that the mp3 directory doesn't appear in the audiocd:/ window (although the ogg one does?).

All times are GMT -5. The time now is 08:55 PM.