LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-26-2017, 06:54 AM   #1
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Rep: Reputation: Disabled
No audio and fast videos in Ubuntu 14.04


Hello everyone,
When I reinstalled Ubuntu (company issues) on my laptop which is dual boot with windows, I got following strange situations...
1. No sound in Ubuntu
2. Videos are at speed of 2x.
3. No brightness control
and may be other minor issues...

I googled a lot of times but no solution. Please help.
Here are my some outputs...

$ uname -r
3.16.0-77-generic

$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC255 Analog [ALC255 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0

$ lspci -nnk | grep -i audio
00:1f.3 Audio device [0403]: Intel Corporation Device [8086:9d70] (rev 21)

Thanks in advance
 
Old 12-26-2017, 09:56 AM   #2
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 19 MATE
Posts: 5,252
Blog Entries: 2

Rep: Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706Reputation: 1706
Welcome to LQ, skshinde.

Have you tried updating the kernel version? It could be that your previous installation of Ubuntu had updated itself or been updated over time to a newer kernel (I see that 14.04.5 can support v4.4 - https://www.ubuntu.com/info/release-end-of-life), and that your new install hasn't yet. First of all, you need to ensure that your 14.04 is fully updated to 14.04.5.
 
Old 12-26-2017, 10:05 AM   #3
BW-userx
LQ Guru
 
Registered: Sep 2013
Location: MID-SOUTH USA
Distribution: Slackware 14.2 / Slackware 14.2 current / Manjaro
Posts: 6,397

Rep: Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238
have you tried re downloading a new iso and redoing it?
 
Old 12-27-2017, 12:24 AM   #4
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Original Poster
Rep: Reputation: Disabled
Hi,
Actually, the Ubuntu is provided by the company with pre-installed packages and some important data. So, I can't install new ubuntu ISO. Better if you could help me in providing some solution in the existing ISO.
 
Old 12-27-2017, 01:09 AM   #5
TheEzekielProject
Member
 
Registered: Dec 2016
Distribution: Devuan
Posts: 558

Rep: Reputation: 155Reputation: 155
Are you in control of the updates or is your company? If you are, try running
Code:
apt-get update && apt-get upgrade
If you are not, contact your company's IT department!
 
Old 12-27-2017, 04:33 AM   #6
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Original Poster
Rep: Reputation: Disabled
sudo apt-get update is throwing following warnings and error.

W: Failed to fetch http://ppa.launchpad.net/ubuntu-audi...source/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/ubuntu-audi...amd64/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/ubuntu-audi...-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
 
Old 12-27-2017, 04:54 AM   #7
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,745
Blog Entries: 5

Rep: Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141
^ that shouldn't be a problem, but it could be a pointer to what the problem is.
btw, that is not the full output!
also show us the FULL outut of the second command:
Code:
apt-get update
apt-get upgrade
 
Old 12-27-2017, 09:55 AM   #8
BW-userx
LQ Guru
 
Registered: Sep 2013
Location: MID-SOUTH USA
Distribution: Slackware 14.2 / Slackware 14.2 current / Manjaro
Posts: 6,397

Rep: Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238Reputation: 1238
Quote:
Originally Posted by TheEzekielProject View Post
Are you in control of the updates or is your company? If you are, try running
Code:
apt-get update && apt-get upgrade
If you are not, contact your company's IT department!
exactly, it is "their" software now so make them earn their dollar to keep you up and running.
 
Old 12-31-2017, 11:54 PM   #9
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Original Poster
Rep: Reputation: Disabled
$apt-get update

Ign http://dl.google.com stable InRelease
Hit http://dl.google.com stable Release.gpg
Hit http://dl.google.com stable Release
Ign http://archive.ubuntu.com trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Ign http://extras.ubuntu.com trusty InRelease
Get:1 http://archive.ubuntu.com trusty-updates InRelease [65.9 kB]
Hit http://dl.google.com stable/main amd64 Packages
Get:2 http://extras.ubuntu.com trusty Release.gpg [72 B]
Ign http://repo.mongodb.org trusty/mongodb-org/3.4 InRelease
Hit http://repo.mongodb.org trusty/mongodb-org/3.4 Release.gpg
Hit http://repo.mongodb.org trusty/mongodb-org/3.4 Release
Hit http://repo.mongodb.org trusty/mongodb-org/3.4/multiverse amd64 Packages
Ign http://repo.mongodb.org trusty/mongodb-org/3.4/multiverse Translation-en_IN
Ign http://repo.mongodb.org trusty/mongodb-org/3.4/multiverse Translation-en
Hit http://ppa.launchpad.net trusty InRelease
Hit http://extras.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty-backports InRelease
Hit http://extras.ubuntu.com trusty/main Sources
Get:3 http://archive.ubuntu.com trusty-security InRelease [65.9 kB]
Hit http://ppa.launchpad.net trusty InRelease
Hit http://extras.ubuntu.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty Release.gpg
Hit http://extras.ubuntu.com trusty/main i386 Packages
Get:4 http://archive.ubuntu.com trusty-updates/main Sources [409 kB]
Hit http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Get:5 http://archive.ubuntu.com trusty-updates/restricted Sources [6,322 B]
Ign http://dl.google.com stable/main Translation-en_IN
Ign http://dl.google.com stable/main Translation-en
Get:6 http://archive.ubuntu.com trusty-updates/universe Sources [195 kB]
Hit http://ppa.launchpad.net trusty InRelease
Get:7 http://archive.ubuntu.com trusty-updates/multiverse Sources [7,781 B]
Get:8 http://archive.ubuntu.com trusty-updates/main amd64 Packages [1,045 kB]
Get:9 http://ppa.launchpad.net trusty InRelease [15.5 kB]
Ign http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty InRelease
Ign http://extras.ubuntu.com trusty/main Translation-en_IN
Get:10 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [17.2 kB]
Hit http://ppa.launchpad.net trusty InRelease
Ign http://extras.ubuntu.com trusty/main Translation-en
Get:11 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [437 kB]
Hit http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty/main Sources
Get:12 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14.9 kB]
Get:13 http://archive.ubuntu.com trusty-updates/main i386 Packages [985 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:14 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [17.0 kB]
Get:15 http://archive.ubuntu.com trusty-updates/universe i386 Packages [435 kB]
Get:16 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [15.3 kB]
Get:17 http://archive.ubuntu.com trusty-updates/main Translation-en [516 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:18 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [7,760 B]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:19 http://archive.ubuntu.com trusty-updates/restricted Translation-en [4,031 B]
Get:20 http://archive.ubuntu.com trusty-updates/universe Translation-en [236 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/main Sources
Hit http://archive.ubuntu.com trusty-backports/restricted Sources
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/universe Sources
Hit http://archive.ubuntu.com trusty-backports/multiverse Sources
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/main amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/restricted amd64 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/universe amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty-backports/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/restricted i386 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/universe i386 Packages
Hit http://archive.ubuntu.com trusty-backports/multiverse i386 Packages
Hit http://archive.ubuntu.com trusty-backports/main Translation-en
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://archive.ubuntu.com trusty-backports/multiverse Translation-en
Hit http://archive.ubuntu.com trusty-backports/restricted Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty-backports/universe Translation-en
Get:21 http://archive.ubuntu.com trusty-security/main Sources [147 kB]
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main Sources
Get:22 http://archive.ubuntu.com trusty-security/restricted Sources [4,931 B]
Get:23 http://archive.ubuntu.com trusty-security/universe Sources [67.2 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:24 http://archive.ubuntu.com trusty-security/multiverse Sources [3,182 B]
Get:25 http://archive.ubuntu.com trusty-security/main amd64 Packages [698 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:26 http://ppa.launchpad.net trusty/main Sources [1,505 B]
Get:27 http://ppa.launchpad.net trusty/main amd64 Packages [1,882 B]
Get:28 http://ppa.launchpad.net trusty/main i386 Packages [1,882 B]
Get:29 http://archive.ubuntu.com trusty-security/restricted amd64 Packages [14.1 kB]
Get:30 http://archive.ubuntu.com trusty-security/universe amd64 Packages [199 kB]
Get:31 http://ppa.launchpad.net trusty/main Translation-en [251 B]
Ign http://ppa.launchpad.net trusty Release.gpg
Get:32 http://archive.ubuntu.com trusty-security/multiverse amd64 Packages [4,800 B]
Get:33 http://archive.ubuntu.com trusty-security/main i386 Packages [641 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main Sources
Get:34 http://archive.ubuntu.com trusty-security/restricted i386 Packages [13.9 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Get:35 http://archive.ubuntu.com trusty-security/universe i386 Packages [195 kB]
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:36 http://archive.ubuntu.com trusty-security/multiverse i386 Packages [4,958 B]
Get:37 http://archive.ubuntu.com trusty-security/main Translation-en [375 kB]
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Get:38 http://archive.ubuntu.com trusty-security/multiverse Translation-en [2,564 B]
Hit http://ppa.launchpad.net trusty/main Translation-en
Get:39 http://archive.ubuntu.com trusty-security/restricted Translation-en [3,542 B]
Get:40 http://archive.ubuntu.com trusty-security/universe Translation-en [113 kB]
Ign http://ppa.launchpad.net trusty Release
Hit http://archive.ubuntu.com trusty Release
Hit http://archive.ubuntu.com trusty/main Sources
Hit http://archive.ubuntu.com trusty/restricted Sources
Hit http://archive.ubuntu.com trusty/universe Sources
Hit http://archive.ubuntu.com trusty/multiverse Sources
Hit http://archive.ubuntu.com trusty/main amd64 Packages
Hit http://archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://archive.ubuntu.com trusty/universe amd64 Packages
Hit http://archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://archive.ubuntu.com trusty/main i386 Packages
Hit http://archive.ubuntu.com trusty/restricted i386 Packages
Hit http://archive.ubuntu.com trusty/universe i386 Packages
Hit http://archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://archive.ubuntu.com trusty/main Translation-en
Hit http://archive.ubuntu.com trusty/multiverse Translation-en
Hit http://archive.ubuntu.com trusty/restricted Translation-en
Hit http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-en_IN
Ign http://archive.ubuntu.com trusty/multiverse Translation-en_IN
Ign http://archive.ubuntu.com trusty/restricted Translation-en_IN
Ign http://archive.ubuntu.com trusty/universe Translation-en_IN
Err http://ppa.launchpad.net trusty/main Sources
404 Not Found
Err http://ppa.launchpad.net trusty/main amd64 Packages
404 Not Found
Err http://ppa.launchpad.net trusty/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net trusty/main Translation-en_IN
Ign http://ppa.launchpad.net trusty/main Translation-en
Fetched 6,988 kB in 43s (160 kB/s)
W: Failed to fetch http://ppa.launchpad.net/ubuntu-audi...source/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/ubuntu-audi...amd64/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/ubuntu-audi...-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.



$apt-get upgrade

Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
libx265-110 linux-headers-3.13.0-125 linux-headers-3.13.0-125-generic
Use 'apt-get autoremove' to remove them.
The following packages will be upgraded:
firefox firefox-locale-en
2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 44.5 MB of archives.
After this operation, 21.5 kB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://archive.ubuntu.com/ubuntu/ trusty-updates/main firefox amd64 57.0.3+build1-0ubuntu0.14.04.1 [43.8 MB]
Get:2 http://archive.ubuntu.com/ubuntu/ trusty-updates/main firefox-locale-en amd64 57.0.3+build1-0ubuntu0.14.04.1 [692 kB]
Fetched 44.5 MB in 54s (812 kB/s)
(Reading database ... 329943 files and directories currently installed.)
Preparing to unpack .../firefox_57.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox (57.0.3+build1-0ubuntu0.14.04.1) over (57.0.1+build2-0ubuntu0.14.04.1) ...
Preparing to unpack .../firefox-locale-en_57.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
Unpacking firefox-locale-en (57.0.3+build1-0ubuntu0.14.04.1) over (57.0.1+build2-0ubuntu0.14.04.1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Setting up firefox (57.0.3+build1-0ubuntu0.14.04.1) ...
Please restart all running instances of firefox, or you will experience problems.
Setting up firefox-locale-en (57.0.3+build1-0ubuntu0.14.04.1) ...


that's it.
 
Old 01-01-2018, 03:02 AM   #10
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,745
Blog Entries: 5

Rep: Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141
ok.
you might want to remove all /ubuntu-audio-dev/ entries from your sources. you might also want to run 'apt-get autoremove'.
but all this is not essential at this point.

anyhow, now please tell us something about the laptop (age, hardware, exact model, processor etc.) and the output of
Code:
lspci -k
 
Old 01-01-2018, 06:12 AM   #11
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Original Poster
Rep: Reputation: Disabled
Dell Inspiron 5559
Processor - Intel® Core™ i5-6200U CPU @ 2.30GHz × 4
64 bit
Graphics - Gallium 0.4 on llvmpipe (LLVM 3.5, 256 bits)
bought 1.5 years ago
currently dual boot (ubuntu 14.04 LTS and windows 10)

$ lspci -k
00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 08)
Subsystem: Dell Device 06b2
00:02.0 VGA compatible controller: Intel Corporation Sky Lake Integrated Graphics (rev 07)
Subsystem: Dell Device 06b2
00:14.0 USB controller: Intel Corporation Device 9d2f (rev 21)
Subsystem: Dell Device 06b2
Kernel driver in use: xhci_hcd
00:14.2 Signal processing controller: Intel Corporation Device 9d31 (rev 21)
Subsystem: Dell Device 06b2
00:15.0 Signal processing controller: Intel Corporation Device 9d60 (rev 21)
Subsystem: Dell Device 06b2
00:15.1 Signal processing controller: Intel Corporation Device 9d61 (rev 21)
Subsystem: Dell Device 06b2
00:16.0 Communication controller: Intel Corporation Device 9d3a (rev 21)
00:17.0 SATA controller: Intel Corporation Device 9d03 (rev 21)
Subsystem: Dell Device 06b2
Kernel driver in use: ahci
00:1c.0 PCI bridge: Intel Corporation Device 9d10 (rev f1)
Kernel driver in use: pcieport
00:1c.4 PCI bridge: Intel Corporation Device 9d14 (rev f1)
Kernel driver in use: pcieport
00:1c.5 PCI bridge: Intel Corporation Device 9d15 (rev f1)
Kernel driver in use: pcieport
00:1f.0 ISA bridge: Intel Corporation Device 9d48 (rev 21)
Subsystem: Dell Device 06b2
00:1f.2 Memory controller: Intel Corporation Device 9d21 (rev 21)
Subsystem: Dell Device 06b2
00:1f.3 Audio device: Intel Corporation Device 9d70 (rev 21)
Subsystem: Dell Device 06b2
Kernel driver in use: snd_hda_intel
00:1f.4 SMBus: Intel Corporation Device 9d23 (rev 21)
Subsystem: Dell Device 06b2
01:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330] (rev 81)
Subsystem: Dell Device 06b2
Kernel driver in use: fglrx_pci
02:00.0 Network controller: Intel Corporation Wireless 3160 (rev 83)
Subsystem: Intel Corporation Dual Band Wireless AC 3160
Kernel driver in use: iwlwifi
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 07)
Subsystem: Dell Device 06b2
Kernel driver in use: r8169
 
Old 01-01-2018, 06:13 AM   #12
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Original Poster
Rep: Reputation: Disabled
Dell Inspiron 5559
Processor - Intel® Core™ i5-6200U CPU @ 2.30GHz × 4
8 GB RAM
64 bit
Graphics - Gallium 0.4 on llvmpipe (LLVM 3.5, 256 bits)
bought 1.5 years ago
currently dual boot (ubuntu 14.04 LTS and windows 10)

$ lspci -k
00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 08)
Subsystem: Dell Device 06b2
00:02.0 VGA compatible controller: Intel Corporation Sky Lake Integrated Graphics (rev 07)
Subsystem: Dell Device 06b2
00:14.0 USB controller: Intel Corporation Device 9d2f (rev 21)
Subsystem: Dell Device 06b2
Kernel driver in use: xhci_hcd
00:14.2 Signal processing controller: Intel Corporation Device 9d31 (rev 21)
Subsystem: Dell Device 06b2
00:15.0 Signal processing controller: Intel Corporation Device 9d60 (rev 21)
Subsystem: Dell Device 06b2
00:15.1 Signal processing controller: Intel Corporation Device 9d61 (rev 21)
Subsystem: Dell Device 06b2
00:16.0 Communication controller: Intel Corporation Device 9d3a (rev 21)
00:17.0 SATA controller: Intel Corporation Device 9d03 (rev 21)
Subsystem: Dell Device 06b2
Kernel driver in use: ahci
00:1c.0 PCI bridge: Intel Corporation Device 9d10 (rev f1)
Kernel driver in use: pcieport
00:1c.4 PCI bridge: Intel Corporation Device 9d14 (rev f1)
Kernel driver in use: pcieport
00:1c.5 PCI bridge: Intel Corporation Device 9d15 (rev f1)
Kernel driver in use: pcieport
00:1f.0 ISA bridge: Intel Corporation Device 9d48 (rev 21)
Subsystem: Dell Device 06b2
00:1f.2 Memory controller: Intel Corporation Device 9d21 (rev 21)
Subsystem: Dell Device 06b2
00:1f.3 Audio device: Intel Corporation Device 9d70 (rev 21)
Subsystem: Dell Device 06b2
Kernel driver in use: snd_hda_intel
00:1f.4 SMBus: Intel Corporation Device 9d23 (rev 21)
Subsystem: Dell Device 06b2
01:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330] (rev 81)
Subsystem: Dell Device 06b2
Kernel driver in use: fglrx_pci
02:00.0 Network controller: Intel Corporation Wireless 3160 (rev 83)
Subsystem: Intel Corporation Dual Band Wireless AC 3160
Kernel driver in use: iwlwifi
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 07)
Subsystem: Dell Device 06b2
Kernel driver in use: r8169
 
Old 01-02-2018, 01:38 PM   #13
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,745
Blog Entries: 5

Rep: Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141
Code:
00:02.0 VGA compatible controller: Intel Corporation Sky Lake Integrated Graphics (rev 07)
    Subsystem: Dell Device 06b2
00:14.0 USB
i just clsed a tab where someone else has trouble with skylake graphics.
you, however, don't have a dedicated driver in use!
it should be i915 afaik.
you might also need to install some firmware, and a newer kernel.
 
Old 01-02-2018, 10:50 PM   #14
skshinde
LQ Newbie
 
Registered: Dec 2017
Posts: 8

Original Poster
Rep: Reputation: Disabled
@ondoho, thanks for the reply.
How to install mentioned firmware and kernel?
If you can give me a terminal code or reference page for same, it would be a great help.
 
Old 01-04-2018, 03:13 AM   #15
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 8,745
Blog Entries: 5

Rep: Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141Reputation: 2141
look, i'm not saying this is the solution.
i'm saying you should investigate.

actually i just noticed that my own processor has skylake graphics, it runs nicely under the 4.9 kernel, and there's no firmware installed.

but there can be no harm in trying a different kernel.
please read this:
https://askubuntu.com/questions/7533...ubuntu-14-04-4
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ubuntu 14.02: videos run in fast forward geomer Linux - Newbie 5 09-25-2015 02:40 AM
ubuntu 10.10 is playing very fast audio video even at 1x speed ;solutin pz yawarfarooqui Linux - Desktop 1 01-16-2011 01:24 PM
M-Audio Fast Track Pro only accepts one audio connection at a time BorgAssimilator Linux - Hardware 0 09-29-2008 03:04 AM
Problem with mplayer slow video/audio on some videos on Ubuntu HGeneAnthony Linux - General 3 02-13-2008 01:00 PM
Playing videos: out of memory so fast? vincebs Linux - Software 11 12-11-2004 04:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration