-   Linux - Newbie (
-   -   NIC not detecting (

vishwaadiga 12-02-2009 11:12 PM

NIC not detecting
Hi all,

I installed RHEL4 on my desktop successfully.When i tried configure NIC it is not detecting.

ifconfig eth start

Realtek Semiconductor.... unknown divice..

i tried in GUI also nic is not showing der.. wat to do?

plz help me its urget..


r3sistance 12-03-2009 02:40 AM

I would suggest that since you appear to have a RealTek NIC, Find out what NIC you have, go to the manufactors website and follow the instructions, naturally you may need to do this from another machine and use a USB memory stick to transfer the drivers.

Also this is not urgent, not to me, don't use such words here, they just make people want to help you less.

Tinkster 12-03-2009 03:10 AM

Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

All times are GMT -5. The time now is 12:39 PM.