LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2003, 05:06 PM   #1
dalton9267
LQ Newbie
 
Registered: Mar 2003
Location: FL
Distribution: Red Hat 8.0
Posts: 7

Rep: Reputation: 0
Unhappy newbie has error message


just installed rh8 and i am completely new to anything linux related. during installation i let rh choose and hostname when registering for updates and now i get this message at startup:

Could not look up internet address for x1-6-00-50-ba-58-48-d2.
This will prevent GNOME from operating correctly.
It may be possible to correct the problem by adding
x1-6-00-50-ba-58-48-d2 to the file /etc/hosts.

i got to /etc/hosts but since im a newbie dont know how to edit it. any help would be great appreciated. thanks.
 
Old 03-01-2003, 05:40 PM   #2
bulliver
Senior Member
 
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
Do you mean that you don't know how to use a text-editor to edit a file, or that you don't know what to add to your /etc/hosts file?

If it is the second then it would seem that you just need to add "x1-6-00-50-ba-58-48-d2" on a new line...
 
Old 03-01-2003, 05:43 PM   #3
Q*Bert
Member
 
Registered: Feb 2003
Location: Birmingham, UK
Distribution: Redhat 8.0, Immunix 7.0 a few others
Posts: 222

Rep: Reputation: 30
Add the following to your /etc/hosts files:

Code:
127.0.0.1         dalton.localdomain             dalton
127.0.0.1         localhost.localdomain         localhost
Try that.

Q*Bert
 
Old 03-01-2003, 07:07 PM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
are you online on linux? getting your IP from your ISP ok? seems like your MAC address on your NIC is being set to your hostname, just try using the "hostname" command to set your computer a much nicer name. (may i recommend "steve"?) and then add that to your hosts file (but under the external ip, not 127.0.0.1). Mind you, you never mentioned a network card... so i'm probably rambling, but it's still going to be a hostname issue, so try setting it anyway.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 01:53 PM
error message utanja Debian 10 09-14-2004 01:56 PM
error message when run MRTG: SNMP error zhgalaxy Linux - Newbie 0 02-18-2004 01:08 PM
why this error message is appear in xsession-error file? eye Red Hat 0 10-21-2003 08:51 AM
RP error message Ryan_Sutton Linux - General 5 07-20-2002 08:40 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration