LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   New Printer or New Driver (https://www.linuxquestions.org/questions/linux-newbie-8/new-printer-or-new-driver-76428/)

newlin 07-27-2003 05:21 PM

New Printer or New Driver
 
After installing Slackware 9 my Canon BJC 4300 printer will only print very greyish and also will not change font point number it seems stuck at 12 point .I do have a fonts path /usr/share/ghostscript/fonts and the printer is set as local printer /dev/lp0 and driver is the APS driver supplied on the cd ( i have tried the other 1 ) .I am using lprng ( cups fails to connect i dont know why) I have tried apsfilter SETUP and when test print it just reports " no such file or directory" error and stops -no test print .

Is this problem related to the printer driver that is not working or the printer is incompatible with linux os .( The printer works ok in w98 very black and solid prints ).

I have set the driver wizard to monochrome ( i dont need color ) high quality , 360 dots per inch .

Any advise most welcome as I have consumed many hours trying to find a solution to this , visiting websites just confuses more and more ... help ..

.

:study:

ksgill 07-27-2003 10:41 PM

If it works on windows than you definately need to configure it- either by new driver or by changing its configuration.


All times are GMT -5. The time now is 03:20 PM.