LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-22-2003, 10:44 PM   #1
Iriel
Member
 
Registered: Sep 2003
Location: Stow, OH USA
Distribution: Fedora Core 4, Knoppix, openSUSE 10
Posts: 44

Rep: Reputation: 15
New NVIDIA problems. yay!


Okay, after spending a while to get my USB drives mounted, I've got a new problem with installing my new NVIDIA drivers:

After I run;
sh NVIDIA-Linux-x86-1.0-4496-pkg2.run

I get this;

Verifying archive integrity... _

and that underscore (cursor) just blinks as nothing happens for hours if I let it.

any ideas?
 
Old 09-22-2003, 11:08 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
are you following the proper steps

did you exit the X server...did you get that package from a third party site(could be corrupted ?) did you try the version previous, and see if it does the same?
 
Old 09-22-2003, 11:22 PM   #3
Iriel
Member
 
Registered: Sep 2003
Location: Stow, OH USA
Distribution: Fedora Core 4, Knoppix, openSUSE 10
Posts: 44

Original Poster
Rep: Reputation: 15
X server won't even start on my machine until I get the new drivers on. I'm working with a GeForce FX 5200, so I haven't even been able to set up an account other than root.

As far as the drivers are concerned, I got them from NVIDIA's webpage
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yay. Rod Beauvex LinuxQuestions.org Member Intro 1 05-05-2004 05:48 PM
NVIDIA TNT2 problems. I already scanned all the NVIDIA stuff I could find on here. Crashlander42 Linux - Newbie 5 03-24-2004 04:49 PM
Mandrake instl'd (Yay!) - 2 major problems HoosTrax Linux - Newbie 5 02-04-2004 10:53 PM
Yay Me!!! Franklin General 5 08-25-2003 11:34 PM
Yay ! phoeniXflame Slackware 1 02-13-2003 07:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration