LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2013, 10:12 PM   #1
Pale
LQ Newbie
 
Registered: Sep 2009
Distribution: Sabayon
Posts: 15

Rep: Reputation: 0
Question NetworkManager-Openvpn connects successfully but no internet access.


Using the latest edition (13.04) of sabayon I can't get internet access using Networkmanager-Openvpn. This worked in the past before I reformatted sabayon.

I think it might be some kind of dns problem. When I load a page, lets say google, then connect to my vpn and reload, I can reach google and the IP belongs to my vpn.
If I don't load it with my default ISP first it can't find google. It has worked with this exact same configuration before. I've googled the problem and I give up...

Any help is appreciated.
 
Old 05-22-2013, 12:47 AM   #2
Pale
LQ Newbie
 
Registered: Sep 2009
Distribution: Sabayon
Posts: 15

Original Poster
Rep: Reputation: 0
I checked the log and apparantly it was because I had the wrong cipher selected.

Another concern I've found while tinkering with this is: On the vpn tab after I save the vpn connection the CA certicifate is no longer set when I re open the settings. When I check the /var/log/messages it says "WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info"

Does this mean the ca.crt I provided is not being used? How can I fix this? What does it mean?

NVM I got it. Im a noob.

Last edited by Pale; 05-22-2013 at 03:09 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connects but no access, on Mint LMDE cyberbuff Linux - Networking 1 01-09-2012 02:03 AM
[SOLVED] Wireless connects to internet, but doesn't give me access to certain sites mf93 Linux - Wireless Networking 10 10-06-2009 08:42 PM
laptop connects to access point but not to internet. rtrdspok Linux - Wireless Networking 4 07-28-2008 12:14 PM
NetworkManager Connects to Wrong AP sancho Linux - Wireless Networking 1 03-28-2008 12:15 PM
Fedora 2 - Kppp connects to internet using modem but apps cant access it MacLin Fedora 6 08-04-2004 09:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration