LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   NetworkManager can't use WEP in Fedora 8 (https://www.linuxquestions.org/questions/linux-newbie-8/networkmanager-cant-use-wep-in-fedora-8-a-603276/)

IndustrialGeek 11-29-2007 11:03 AM

NetworkManager can't use WEP in Fedora 8
 
Hey,
Not sure if anyone has seen this before, but I am unable to get the NetworkManager to use WEP in Fedora 8. I am able to connect to other unsecured APs using NetworkManager, but not my encrypted AP. I am however able to use the iwconfig from console without any issues.

Not sure if it matters or not, but I did have to recompile the kernel to include the option for larger stack size to use ndiswrapper with my WUSB11v4.

When I try to use the NetworkManager, I can go to console and type iwconfig and it shows that the encryption key is off. Sometimes I can send a "iwconfig wlan0 essid APName enc xxxxxxxxxxxxxxxxxxxxxxxxxx" and the NetworkManager shows it successfully connected a few seconds later.

Any ideas? Not a huge deal, but the NetworkManager is a handy utility! Many Thanks!

Joe

MyHeartPumpsFreon 11-29-2007 12:40 PM

Because I've never encountered this problem before, it's possible that's just one of the bugs when using ndiswrapper. You may want to try Fedora's website or ndiswrapper and see what the known issues are with your particular wireless NIC. Try looking at the hardware compatibility list as well.

Regards,

Brandon

IndustrialGeek 12-03-2007 01:49 PM

Thank MHPF,
That NIC seems to be supported by ndiswrapper... I just quit using the Network Manager with it. I also tried Fedora 8 on my other laptop using a Belkin F5D7010 with both the ndiswrapper and the native b43 driver. Both worked perfectly. Must have been something related to that specific NIC. Thanks again for your help.

Joe


All times are GMT -5. The time now is 03:40 PM.