-   Linux - Newbie (
-   -   Networking not Working (

aeb105 11-03-2003 12:23 PM

Networking not Working
I just installed Redhat 9 to dual boot with XP on a Dell Lattitude CP M233ST. I have a Cisco wireless card that works fine with XP. However, when in Redhat, it doesn't even show up under Network Devices. I also tried a Xircomm Ethernet adapter plugged into my LAN and it does'nt show up or seem to work with that either. ?? When the computer boots, it seems to initialize and assign an IRQ to the card. All I get is loopback when I type in IFCONFIG at a command prompt. Can anyone tell me what's wrong? Thanks.

Mikhail_16 11-03-2003 12:28 PM

you do not have Linux drivers for your card. You have to ether a) search the web for them or b) go to manufacturer's site and hope that they do have something that will work in linux.

PS. There are several good sites that tell you if there is linux drivers for your card, the url's are slipping my mind for the moment (i am sure someone will be happy to point them out to you).

pps. Its also possible that there are no way to get your wireless card working, so be prepared for that possibility too.

aeb105 11-03-2003 12:51 PM

Both these cards had worked on a previous laptop I had using Redhat 9. Something's a little off this time. What troubleshooting steps might I take to figure out what the problem is? I went to the hardware browser and I do see the card there with driver. But when I bring up Network Devices Control, it's not there. It seems like it's not pulling a dhcp address. Maybe I inadvertently fudged the settings on install. How can I fix this?

aeb105 11-06-2003 09:57 AM

Need Help
Can someone please read my last post and help me. I know that its something I am overlooking or just don't know enough about. When I look in the hardware browser, I can see the network card along with associated driver listed as OK. When I bring up Network Device Control, nothing comes up to activate. I can't ping out. IFCONFIG gives me just Help!

MartinN 11-06-2003 12:56 PM

I have a RedHat 8 system, but let's see what we can do anyway.

Try (from the start menu) 'System Settings > Network'

Can you see any configured card there?

If you can see your card, you could change settings for it with "Edit". After you've done that you need to press (in order) "Apply" and "Activate".

If you can't see your network card, try "Add".

Did it work?

aeb105 11-07-2003 11:12 AM

I changed some settings in Network and now it Works. Thank You!

All times are GMT -5. The time now is 08:06 PM.