-   Linux - Newbie (
-   -   network printing suddenly broken (

steviebee 12-25-2007 09:51 PM

network printing suddenly broken

my ubuntu feisty laptop has recently lost the ability to find network printers. i cannot add/install printers from the System-Administration-Printing window (nothing is detected), and visiting localhost:631 in a browser returns error 404.

i can vnc on to the ubuntu dapper print server and print a test page, so i know the printer is working. if i boot into puppylinux 3.01, everything works. for some reason, feisty won't detect any network printers.

i have uninstalled and reinstalled cupsys , and disabled IPv6. the output of "lpstat -p" is: lpstat: No destinations added.

something happened during the last kernel update; i don't know. i've also tried booting into a 2-6-20-15 kernel to no avail.

any help or suggestions is appreciated. let me know what output i can post.



steviebee 12-26-2007 09:07 AM

problem was solved by "complete" removal (incl. config files) and reinstallation of cupsys. thanks to all who took the time to help!!

All times are GMT -5. The time now is 12:00 AM.