LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 11-02-2017, 09:16 PM   #1
rudolphthebluenose
LQ Newbie
 
Registered: Nov 2017
Posts: 2

Rep: Reputation: Disabled
Exclamation Network "Failed to open "/ on ". The specified location is not supported." on Linux Ubuntu 64


I am running linux ubuntu 64 on my chromebook. When going to open browse network, I receive the following error message "Failed to open "/ on ". The specified location is not supported." I fixed this issue once running a command I found online from a site I can no longer find. After fixing this problem the first time, about an hour later Linux crashed and would not open again until I powerwashed my chromebook and started from the beginning. I am now having the same issue but cannot solve it on my own again. I am very new to Linux; what I know I've learned along the way.
 
Old 11-03-2017, 07:37 AM   #2
rtmistler
Moderator
 
Registered: Mar 2011
Location: MA, USA
Distribution: MINT Debian, Angstrom, SUSE, Ubuntu, Debian
Posts: 7,992
Blog Entries: 13

Rep: Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443Reputation: 3443
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Sometimes new posters are moderated by the system. Please be patient and do not double post.
 
  


Closed Thread

Tags
commands, linux, network, newbie, ubuntu 16.04


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to open "/ on ". The specific location is not supported rudolphthebluenose Linux - Newbie 2 11-03-2017 07:33 PM
"Failed to claim resource" and "platform device creation failed" when trying to boot Linux from USB on HP laptop Desertman194 Linux - Laptop and Netbook 5 11-10-2016 04:48 PM
[SOLVED] Failed to open "/ on ". The specific location is not supported minlillaponny Ubuntu 7 07-24-2016 03:09 PM
[SOLVED] "net rpc" "failed to connect to ipc$ share on" or "unable to find a suitable server" larieu Linux - General 0 11-09-2014 12:45 AM
LXer: Displaying "MyComputer", "Trash", "Network Servers" Icons On A GNOME Desktop LXer Syndicated Linux News 0 04-02-2007 08:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration