LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 06-21-2008, 10:43 AM   #1
Novatian
Member
 
Registered: Feb 2008
Location: Australia
Distribution: Mint 18.1 64 bit and 17.1, 32bit, Android
Posts: 802

Rep: Reputation: 34
Network Connection Problem After Installation


I just installed Debian Lenny, June 16 08 version. It was connected to the internet as the installer installed, and it configured for the net. It seemed to receive the information on my network, finding NSW Bigpond.

During installation, it asked for CDs to add packages, but not from the net.

I started up my computer, and the OS worked, then tried Ice Weasel.

It didn't connect to the net, even after work offline was disabled. Neither did the other browser.

I looked at the cable connection, it fitted.

Synaptic also couldn't connect to download packages.

I pulled out this old computer's Network card, it looks good, a smaller card than the very old ones, but dusty connector wires.

Do you think that the NSW Bigpond was on the pre-written CD ISO?

I am interested in configuring to the net. During install I even chose a local mirror for packages. UNSW

How do I connect my OS to the net?

Thanks for the help so far.

Last edited by Novatian; 06-21-2008 at 10:48 AM.
 
Old 06-21-2008, 01:06 PM   #2
AleLinuxBSD
Member
 
Registered: May 2006
Location: Italy
Distribution: Ubuntu, ArchLinux, Debian, SL, OpenBSD
Posts: 274

Rep: Reputation: 38
Could you post the output of this commands?

ifconfig


cat /etc/apt/sources.list
 
Old 06-22-2008, 04:32 PM   #3
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Please continue here:
http://www.linuxquestions.org/questi...roblem-650741/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
One way network connection problem ratul_11 Linux - Networking 2 05-08-2008 01:13 AM
Broadband connection installation problem Pradeep Kashyap Linux - Networking 2 07-14-2005 12:06 AM
Network connection problem harken Linux - Networking 20 01-20-2005 02:55 AM
network connection problem rob_xx17 Solaris / OpenSolaris 2 12-07-2004 12:17 PM
network connection problem EMilstone Linux - Networking 2 08-13-2003 12:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration