LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-24-2011, 06:49 PM   #1
Bob32
Member
 
Registered: Mar 2011
Posts: 97

Rep: Reputation: 0
network


hello,

I can't access my files on windows from ubuntu anymore. I was able to do that some time ago, I'm not sure what changed. I can see the shared folders, but when I try to open them, and authentication window appears, asking for the login, password and work group. It doesn't get passed that even though I enter the correct information.

Please help.
Thanks
 
Old 03-24-2011, 07:20 PM   #2
Bob32
Member
 
Registered: Mar 2011
Posts: 97

Original Poster
Rep: Reputation: 0
And there it's gone, even though I did nothing but wait and try again. This time it didn't ask for my password.
Any idea what happened?
 
Old 03-24-2011, 09:50 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,486
Blog Entries: 16

Rep: Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207
When you say, "There it's gone," what exactly do you mean: the problem's gone or the share is gone?
 
Old 03-25-2011, 01:26 AM   #4
Bob32
Member
 
Registered: Mar 2011
Posts: 97

Original Poster
Rep: Reputation: 0
The problem is gone, sorry for the confusion.
What I'm now wondering is why it happened, and why it disappeared since I did nothing specific to make it disappear.
 
Old 03-25-2011, 02:19 PM   #5
Bob32
Member
 
Registered: Mar 2011
Posts: 97

Original Poster
Rep: Reputation: 0
The problem disappear, but it hasn't been solved so I'd like to know what to do if I ever face this situation again.
Thanks
 
Old 03-25-2011, 08:16 PM   #6
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,486
Blog Entries: 16

Rep: Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207Reputation: 3207
Quote:
Originally Posted by Bob32 View Post
The problem disappear, but it hasn't been solved so I'd like to know what to do if I ever face this situation again.
Thanks
Intermittent problems are the hardest to solve, precisely because they are intermittent.

A couple of thoughts:
Take careful notes of any error messages when if it happens again and possibly screen shots.

Keep a digital camera nearby so you can take a picture of the screen quick like a bunny before the problem goes away again. (If so, it's a good idea to experiment to find out the camera settings that work best for taking pictures from the monitor.)

You might also check the Windows task manager and run a ps -A on the linux box to see whether the running processes look okay.

Just some thoughts.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] problem: Wind River Linux is not detecting the network cards (network interfaces) NM04 Linux - Newbie 17 12-06-2013 08:06 AM
Fedora C2 - Wireless network drivers? Broadcom 802.11g Network Adapter FragTek Linux - Wireless Networking 7 01-22-2010 12:10 AM
Network connection stopped working... network icon at bottom right corner dissapered? MFA Linux - Newbie 6 03-29-2009 06:00 AM
Unable to connect to wifi network with network manager. Poss authorization issue openSauce Linux - Networking 14 12-13-2008 10:05 AM
Debian 3.1r0a, Realtek RTL-8169 network controller slow on network mvr853 Linux - Networking 0 07-21-2006 08:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration