LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-05-2014, 01:52 PM   #16
randyvh
Member
 
Registered: Jun 2014
Posts: 95

Original Poster
Rep: Reputation: Disabled

I now have user agent overrider 0.2.4, siverlight 5.1.3, winevine 6.0 plugins.
Still get error, asking for ms frue fonts. What am I missing?
P.S. thanks for the help everyone.
 
Old 08-05-2014, 02:32 PM   #17
Germany_chris
Senior Member
 
Registered: Jun 2011
Location: Stuttgart, Germany
Distribution: Arch
Posts: 1,027

Rep: Reputation: 482Reputation: 482Reputation: 482Reputation: 482Reputation: 482
How did you install pipelight I guess should be the first question to ask? Did you add the piplight ppa to your repos?
 
Old 08-05-2014, 02:53 PM   #18
randyvh
Member
 
Registered: Jun 2014
Posts: 95

Original Poster
Rep: Reputation: Disabled
I added it from here http://www.webupd8.org/2013/08/pipel...our-linux.html and tested it, it seem to be working. I think the porblem has something to do with #11. If so I will need some help with that. I feel that I'm almost there. there is just one little thing that I have missed or mest up. I have a lot of hours in this to completly devorce myself from ms, maybe this time golioth wins.
 
Old 08-05-2014, 03:47 PM   #19
randyvh
Member
 
Registered: Jun 2014
Posts: 95

Original Poster
Rep: Reputation: Disabled
hey chris
I.m not sure what you mean.
 
Old 08-05-2014, 04:52 PM   #20
Germany_chris
Senior Member
 
Registered: Jun 2011
Location: Stuttgart, Germany
Distribution: Arch
Posts: 1,027

Rep: Reputation: 482Reputation: 482Reputation: 482Reputation: 482Reputation: 482
http://pipelight.net/cms/install/ins...on-ubuntu.html

Gives you explicit instructions on how to install pipelight. The reason I asked is I've been using pipelight for quite a while now and have not had issues. I don't Ubuntu but the package I installed had everything needed to run.
 
Old 08-05-2014, 06:59 PM   #21
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 7,330

Rep: Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404
A common problem with wine-pipelight is with the MS fonts. You should have seen a window during the installing asking you if you accepted the microsoft EULA at least twice. The default is NO, so you need to use the tab key to highlight YES or OK.

Did you go to the pipelight diagnostic page at the link below? It should be all OK in green if everything is working, otherwise it will shows some info which might help.

http://fds-team.de/pipelight/

You could try: sudo apt-get install ttf-mscorefonts-installer

Or open the Software Center and just type in: ttf-mscorefonts, it should show up.

Last edited by yancek; 08-05-2014 at 07:02 PM.
 
Old 08-05-2014, 08:18 PM   #22
randyvh
Member
 
Registered: Jun 2014
Posts: 95

Original Poster
Rep: Reputation: Disabled
thanks yancek I did what you suggested and got these errors

User agent (Javascript)
Checking for Windows user agent ...failed
Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0


Result
Result from all tests ...failed
You need to fix your user agent by installing a user agent switcher

I tested siverlight with bubblemark it is working. so I guess, in theory if I can fix these two errors it might work.
by the way, the test said silverlight is working.
 
Old 08-06-2014, 12:07 AM   #23
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
user-agent-switcher is available thru "Tools>>Addons" in browser
 
Old 08-06-2014, 03:19 AM   #24
randyvh
Member
 
Registered: Jun 2014
Posts: 95

Original Poster
Rep: Reputation: Disabled
I installed user-agent as you suggested, I think I did it right.

Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0

pipelight diag. still failing. what now.
 
Old 08-06-2014, 08:31 AM   #25
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 7,330

Rep: Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404
Quote:
I installed user-agent as you suggested, I think I did it right.

Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0
If you see the above, you have not. It shows 'Ubuntu' and it should show windows. You should click the down arrow next to the User Agent Overrider icon and select a windows firefox entry. You can easily change it back to Mozilla Ubuntu in the same manner but you need to have selected this before you go to the test or netflix site.
 
Old 08-06-2014, 08:33 AM   #26
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 7,330

Rep: Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404
Quote:
I installed user-agent as you suggested, I think I did it right.

Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0
If you see the above, you have not. It shows 'Ubuntu' and it should show windows. If you are using User Agent Overrider as you indicated in an earlier post, you should click the down arrow next to its icon and select a windows firefox entry. It's a small blue icon in the upper right of the firefox browser window. You can easily change it back to Mozilla Ubuntu in the same manner but you need to have selected this before you go to the test or netflix site.
 
Old 08-06-2014, 09:56 AM   #27
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
As yancek stated the user-agent-switcher should be blue. I use 1 of the ie entries atleast ie8. Also after changing string you have to restart browser & when you go to netflix it should add .wine extension. You have to remove the already created ./wine/browser in /home. Then restart browser.
 
Old 08-06-2014, 02:16 PM   #28
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 7,330

Rep: Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404Reputation: 1404
User Agent Switcher and User Agent Overrider are two different Add-ons. Did not work for me with User Agent Switcher, no problems with User Agent Overrider. The User Agent Overrider has the icon I mentioned, blue if it is active, grey if not.

Last edited by yancek; 08-06-2014 at 02:18 PM.
 
Old 08-06-2014, 03:59 PM   #29
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Quote:
Originally Posted by yancek View Post
User Agent Switcher and User Agent Overrider are two different Add-ons. Did not work for me with User Agent Switcher, no problems with User Agent Overrider. The User Agent Overrider has the icon I mentioned, blue if it is active, grey if not.
You are right mine is user-agent-overrider also
 
Old 08-07-2014, 12:32 AM   #30
randyvh
Member
 
Registered: Jun 2014
Posts: 95

Original Poster
Rep: Reputation: Disabled
O.K. so I set up user agent overrider is you suggested and disabled switcher. Checked pipelight it says pipelight 5.1 is working. Netflix still asking for ms fonts. What the hec am I missing? I don't know if this matters but the last update from update manager installed wine which I wasn't expecting.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Netflix on Debian? Ryanms3030 Linux - Newbie 6 05-04-2014 11:20 AM
Netflix No Video scorpioofthewoods Ubuntu 6 03-05-2014 02:08 PM
Netflix access rlthorn Linux - Newbie 9 07-16-2013 02:30 PM
Netflix mrdave100 Linux - General 3 10-29-2011 11:13 AM
Damn you Netflix! trxdraxon Slackware 1 10-10-2011 06:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration