LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2010, 03:46 PM   #1
mkesling
Member
 
Registered: Feb 2010
Posts: 31

Rep: Reputation: 0
Unhappy Need to find and install fonts


When I start my app I get the errors below. I think they are various Asian fonts that are missing. Possibly old ones. I tried the commands below.

185 yum install JISX0208.1983-0
186 yum install fonts-JISX0208.1983-0
189 yum install xorg-x11-deprecated-fonts
190 yum install deprecated-fonts
192 yum groupinstall japanesesupport
193 yum install fonts-japanese fonts-chinese
194 yum install fonts-japanese
195 yum search fonts-
196 yum install ttf-tbi24
197 yum install ttf-tbi24.ttf

ERRORS BELOW HERE VVVVVVVVVVVVVVVVVVVVVVVVVVVVVVV

***********ERROR 15Feb2010.103358.353 GET 5308 09.05(04) Linux
tbi24 - The following charsets are missing:
JISX0208.1983-0
KSC5601.1987-0
GB2312.1980-0
JISX0201.1976-0
***********ERROR 15Feb2010.103358.374 GET 5308 09.05(04) Linux
tbi18 - The following charsets are missing:
JISX0208.1983-0
KSC5601.1987-0
GB2312.1980-0
JISX0201.1976-0
***********ERROR 15Feb2010.103358.422 GET 5308 09.05(04) Linux
tbr18 - The following charsets are missing:
JISX0208.1983-0
KSC5601.1987-0
GB2312.1980-0
JISX0201.1976-0
***********ERROR 15Feb2010.103358.435 GET 5308 09.05(04) Linux
tbi14 - The following charsets are missing:
JISX0208.1983-0
KSC5601.1987-0
GB2312.1980-0
JISX0201.1976-0
STARTING CONNECTION ...
***********ERROR 15Feb2010.103409.948 GET 5308 genesis 09.05(04) Linux
cbr14 - The following charsets are missing:
JISX0208.1983-0
KSC5601.1987-0
GB2312.1980-0
JISX0201.1976-0
***********ERROR 15Feb2010.103409.971 GET 5308 genesis 09.05(04) Linux
cbr12 - The following charsets are missing:
JISX0208.1983-0
KSC5601.1987-0
GB2312.1980-0
JISX0201.1976-0
 
Old 02-15-2010, 04:13 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2017 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,735

Rep: Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317Reputation: 3317
Welcome to LQ.

Google .. charsets missing JISX0208.1983-0 ..

http://www.google.com/webhp#hl=en&so...3c88006b48283c

73,000 hits , examples ..

http://www.xfree86.org/current/XFreeFontSet.3.html

http://linux.die.net/man/3/xfreefontset
.....


# yum install : To be used for an exact package name.

Package search : # yum search <name> ( or part of name.)

File search : # yum provides */<file-name>*
# yum provides */JIXS*
.....

Which application are you trying to use ?
.....
 
Old 02-16-2010, 11:28 AM   #3
mkesling
Member
 
Registered: Feb 2010
Posts: 31

Original Poster
Rep: Reputation: 0
I was able to set an environment variable for language that solved the problem. Thanks for the suggestions. Application is genesis from Frontline.
 
Old 04-04-2011, 01:52 AM   #4
john_lee
LQ Newbie
 
Registered: Apr 2011
Posts: 1

Rep: Reputation: 0
mkesling, i have the same issue, though different type of character, you mind let me know how you resolve the issue by setting the environment variable? which one to edit?

thanks and regards,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
vnc not being able to find fonts linuxmandrake Linux - Software 2 11-24-2005 07:44 PM
Suse 10 Fonts. where can i find more? crashuniverse SUSE / openSUSE 6 11-06-2005 04:23 PM
wine cannot find fonts Vampyric Linux - Software 1 12-22-2003 10:07 PM
Slackware 9, full install, gnome won't start because system "can't find fonts" sketelsen Slackware 2 08-01-2003 11:14 AM
Where can i find fonts for KDE skoal Linux - General 1 12-18-2001 04:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration