LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-23-2012, 12:47 PM   #1
browx24
LQ Newbie
 
Registered: Jul 2012
Location: Nashville
Posts: 4

Rep: Reputation: Disabled
Angry need help with sending mail from my linux (fedora 16) server to yahoo


I need help in sending email from my linux server to my yahoo email. All attempts have failed. I kept getting this message in the /etc/mail/maillog:
Oct 23 11:29:15 localhost sendmail[508]: q9NFTFNt000508: from=eva, size=217, class=0, nrcpts=1, msgid=<
201210231529.q9NFTFNt000508@localhost.localdomain>, relay=root@localhost
Oct 23 11:30:11 localhost sendmail[508]: q9NFTFNt000508: to=browx24@gmail.com, ctladdr=eva (1000/1000),
delay=00:00:56, xdelay=00:00:56, mailer=relay, pri=30217, relay=localhost.localdomain. [127.0.0.1], ds
n=4.0.0, stat=Deferred: Connection refused by localhost.localdomain.

Last edited by browx24; 10-23-2012 at 12:49 PM.
 
Old 10-23-2012, 05:45 PM   #2
Rupadhya
Member
 
Registered: Sep 2012
Location: Hoffman Estates, IL
Distribution: Fedora 20
Posts: 167

Rep: Reputation: Disabled
I remember it took FOREVER to get the send mail working from my Linux machine to the internet. Try looking at this to get started. https://wiki.archlinux.org/index.php/Msmtp I was unable to use Yahoo as the gateway, but with authentication I was able to use Googlemail. (Probably doesn't really matter, but they take different approaches to stopping their mail servers from being used by spammers.)

Post your progress here.

- Raj
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gmail and yahoo mail fail sending with attachment using squid 2.5 stable 7 proxy daniel314 Linux - Networking 2 10-20-2009 03:36 PM
sending mail from win xp to linux imap mail server cvdsamy Red Hat 2 05-30-2009 01:37 AM
Ubuntu server with postfix. My mail goes to Spam in Gmail and Yahoo Mail. Ideeas? bob808 Linux - Server 4 02-07-2009 05:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration