-   Linux - Newbie (
-   -   need help with caos install on new ssd (

theshiznojudge 05-30-2010 06:45 PM

need help with caos install on new ssd
i have an alienware m15x with win7 and i just got a 64gb ssd and i thought i could install win7 and install linux later, or i could kill 2 birds with one stone. so i burned caos to blank dvd, turned everything off, switched out the drives (only one sata connection that i could find without completely opening the casing) but after just selecting full install and it doing stuff for a couple minutes, i got to a command line where it asked for a login and password. it asked me for a password, so i know what that was, but i don't even know why it would ask me that in the installation process. i noticed that on the ssd it had a usb connection, could i install caos through that with the resources of a running os and then swap out the drives? does a ssd require a special driver or something? i know a little c, but when it comes to this kind of stuff, im not going to kid myself, im a noob. any help is greatly appreciated.

jamescondron 05-30-2010 07:31 PM

Okay, you're going a mile a minute here mate. Let me see if I can slow this down.

You want to dual boot
You took out the hard drive to make sure you didn't over write win7
You set it installing
It dropped you to a login

And you're now confused over this? Or it error'd?

theshiznojudge 05-31-2010 12:27 AM

sorry for the confusion, right now i have win7 on a 250gb hdd and i want to install linux on my newly bought 64gb ssd. i want to keep the stuff on my hdd so if something goes wrong or a game comes out that doesn't work on linux (starcraft 2) then i still have that option. ive been thinking about switching to linux for a while and since i just got a new hard drive, if i got linux now, it would save me from a lot of migrating. i would probably do something like a dual boot, but there's only one hard drive slot and i don't think i'll have enough room left for win7 and my other stuff

theshiznojudge 06-01-2010 09:29 PM

ok so far when i boot, it looks like everything is working (a bunch of code goes by the screen really fast, but what i could make out was loading this and checking that) but then it goes to a command line (i think the right terminology) is says the name i chose for the computer, then login:, i typed my password then enter, but then it asked for my password. wtf? i tried using the computer name and then the password, but no cigar. i reinstalled, but same thing. when i looked on the caos website, they had a link to a wiki walkthrough. awesome right. no. every time i tried it said "can't find server" it's been at least a day.

All times are GMT -5. The time now is 07:19 PM.