LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Need Help : MP3 support on FC-12!!! (https://www.linuxquestions.org/questions/linux-newbie-8/need-help-mp3-support-on-fc-12-a-781220/)

gauravholey 01-10-2010 07:17 AM

Need Help : MP3 support on FC-12!!!
 
hi there,

first of all a very happy new year to all...this is my first post in new year. i am struggling with configuring mp3 on my newly installed fedora -12 desktop...i have tried downloading/installing: plugins for audacious,movieplayer, rhythmbox and xmms....nothing seems to work...please help me out...i am using AMD Athlon X2 Desktop (x86_64.iso of Fedora)....previously i had FC7 installed on my Desktop...i was not able to configure mp3 there as well....

thanks in advance.

best regards,

hgaurav

forrestt 01-10-2010 07:22 AM

Happy new year to you as well.

Here is a link that will instruct you on installing mp3 players. Make sure you follow the instructions for setting up the RPMFusion repository before you do the other steps.

HTH

Forrest

gauravholey 01-12-2010 11:23 AM

hi there

i got following error:


Transaction Check Error:
file /usr/lib64/gstreamer-0.10/libgstladspa.so from install of gstreamer-plugins-bad-0.10.17-2.fc12.x86_64 conflicts with file from package gstreamer-plugins-good-0.10.16-7.fc12.x86_64


need help

hgaurav

forrestt 01-12-2010 12:20 PM

Try running "sudo yum erase gstreamer-plugins-good" and then try again. Note, you don't need to install all of the mp3 players. You can just pick one. Personally, I like amarok. But, then again, I use KDE.

HTH

Forrest


All times are GMT -5. The time now is 08:32 PM.