LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-26-2002, 01:14 AM   #1
Babba
LQ Newbie
 
Registered: Nov 2002
Posts: 20

Rep: Reputation: 0
Need Help about RH 7.3


Hello everyone, i 'm a newbie here (just sign in today)
i just install RH 7.3 and try to install ipv6 packet.
After using modprobe ipv6, i use lsmod but it showes that number of usage of ipv6 is -1.
What should i do now ,pleaseeee help.

Last edited by Babba; 11-26-2002 at 01:21 AM.
 
Old 11-26-2002, 09:18 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Well most likely you have the module loaded now, but its not being used. Is there any particular reason why you need ipv6 ?? You know its still not widely used and really hasn't been implemented at this time.
 
Old 11-26-2002, 10:22 PM   #3
Babba
LQ Newbie
 
Registered: Nov 2002
Posts: 20

Original Poster
Rep: Reputation: 0
Quote:
Is there any particular reason why you need ipv6 ??
Because I want to make a senior project about ipv6
After some tries,
Now i encounter a bucket of problems.
1) First,it didn't make a trip through the " make dep " command . It says " modversion is not updated" I
2) And when I try "make bzImage" , it turns out to show panic error implied that sysrq.h in panic.c isn't defined.

Thank very much for your posting
 
Old 11-27-2002, 11:41 AM   #4
Israfel
LQ Newbie
 
Registered: Nov 2002
Posts: 6

Rep: Reputation: 0
Hi all. I'm a newbie. I wanted to know what version of Linux should I buy? I'm very interested in this program.

1) Which of Linux 7.3 and Lunix 8.0 should help me better understand how to use the program?

I understand that if there is a newer version, then I should buy the new version. The thing that I don't understand is, why does linux 8.0 has less options than Linux 7.3?
Can anyone of you guys help me?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration