LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2011, 06:37 PM   #1
Deagon
LQ Newbie
 
Registered: Sep 2010
Posts: 3

Rep: Reputation: 0
nat setup with firestarter crashing often


I've noticed over the months that when i share my internet connection (wlan0) with an internal network (eth0) via firestarter that the internet connection will keep dropping every 10~15 minutes and will not work again until wlan0 is stopped and reconnected. This exact issue happens on a laptop with linux mint 10 'julia' and again on a different latop with debian 6.0.1.a 'squeeze'. however, i cannot seem to figure out why.
 
Old 11-25-2011, 06:42 PM   #2
Deagon
LQ Newbie
 
Registered: Sep 2010
Posts: 3

Original Poster
Rep: Reputation: 0
both network connections eth0 and wlan0 can and have worked independently for days at a time. its only when i set firestarter to bridge the connections that i get issues. in which case after about 10~15 mins of use, none of my machines can dns resolve and wont until the internet connection (wlan0) is dropped and reestablished.

***EDIT***
Firestarter version 1.0.3 (linux mint 10 x86 laptop)
kernel 2.6.35-30 (linux mint 10 x86 laptop)
iptables 1.4.4.2 (linux mint 10 x86 laptop)

firestarter 1.0.3-8 (debian 6.0.1.a x64 laptop)
kernel 2.6.32-5 (debian 6.0.1.a x64 laptop)
iptables 1.4.8-3 (debian 6./0.1.a x64 laptop)

Last edited by Deagon; 11-25-2011 at 06:57 PM. Reason: added software & kernel versions on both systems
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NAT/firestarter, Samba, fedora 8, can't resolve hostname RottenMutt Linux - Networking 6 05-04-2009 10:55 AM
NAT with firestarter not working slackist Linux - Networking 1 03-13-2006 07:12 AM
NAT + public IPS (+ firestarter) Stefan Pantiru Linux - Networking 2 05-17-2005 06:43 AM
Help installing NAT with Firestarter in Knoppix 3.3 andrepalmela Linux - Networking 0 11-20-2003 06:28 AM
Firestarter setup? synecdoche Linux - Software 1 08-04-2003 11:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration