LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-31-2013, 05:49 AM   #1
kunalks
Member
 
Registered: Dec 2013
Posts: 53

Rep: Reputation: Disabled
Nagios configuration on cent os


hallo all,
i am sorry that i am bothering you about my Nagios configuration.
i have configured nagios for monitoring the servers. everything saeems to be fine with nagios.
but when i type my IP X.X.X.X/nagios or even only my IP.

i get the message that this server or web page is not availble.
i think so that i am having problem regarding to HTTPD but i couldn't find the that error or my mistake that where i could have done mistake.
i have checked httpd.conf file and set the firewall rules also but i still cant get my web page in browwser.
httpd service is also running well .
please help me guys and let me know if i am doing something wrong

thanks
Attached Thumbnails
Click image for larger version

Name:	httpd.PNG
Views:	4
Size:	3.0 KB
ID:	14376  
 
Old 01-01-2014, 06:32 PM   #2
Habitual
LQ Addict
 
Registered: Jan 2011
Posts: 8,496
Blog Entries: 13

Rep: Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387
How was Nagios installed?
Package manager (yum...)?

Code:
sudo rpm -qa | grep nagios
httpd -version
lsb_release -d
output please.

When you say IP x.x.x.x is that an internal IP (are you behind a router)?
what happens at http://localhost/nagios?

Last edited by Habitual; 01-01-2014 at 06:35 PM. Reason: added sudo...
 
Old 01-02-2014, 03:57 AM   #3
kunalks
Member
 
Registered: Dec 2013
Posts: 53

Original Poster
Rep: Reputation: Disabled
Thanks for replaying about this issue.
yes! i am behind the router and when i say X.X.X.X/nagios then it shows that web page is not avaible as your link.
"the connection was reset,when the page was reloading"

i have installed nagios and httpd with wget command and then make.

all thing went well when i was doing configuration but i can't access it via browsser

please advice me to solve this

thanks
 
Old 01-02-2014, 08:22 AM   #4
Habitual
LQ Addict
 
Registered: Jan 2011
Posts: 8,496
Blog Entries: 13

Rep: Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387
http://wiki.centos.org/HowTos/Nagios
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Nagios and Oreon (Nagios web front end) installation and Configuration LXer Syndicated Linux News 1 05-31-2016 07:26 AM
CENT-OS/SMTP Configuration trojan929 Linux - Newbie 1 11-24-2012 06:37 AM
Q Mail Configuration on Cent Os 5.5 Thirupathi.nagapuri Linux - Software 3 04-05-2011 11:33 PM
Cent Os 5.3 Dhcp Installation & configuration arunkumarblr2010 Linux - Networking 2 02-03-2010 11:10 PM
DNS configuration on cent os 5 ssilayaraja Linux - Networking 13 04-17-2008 02:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration