LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Mysql++-1.7.9 with gcc-2.95.3 (https://www.linuxquestions.org/questions/linux-newbie-8/mysql-1-7-9-with-gcc-2-95-3-a-302453/)

archael 03-16-2005 05:46 PM

Mysql++-1.7.9 with gcc-2.95.3
 
I'm having a small problem. It seems iterator is not part of std and I keep getting the message:
resiter.h:55: no class template named `iterator' in `std'

I cant upgrade use a higher version of gcc or the scripts wont work on my server who runs gcc 2.96. And since I can't upgrade gcc, I can't upgrade mysql++ since 1.7.10 no longer works with gcc 2.95.x.

Any help would be gladly appreciated, I need to make this work.

Jon


All times are GMT -5. The time now is 11:18 PM.