LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   My system did not appear to resume correctly(CentOS 5-2) (https://www.linuxquestions.org/questions/linux-newbie-8/my-system-did-not-appear-to-resume-correctly-centos-5-2-a-767996/)

madani 11-09-2009 04:32 PM

My system did not appear to resume correctly(CentOS 5-2)
 
Hi dear friends.
Recently I have problem with my screen .Appearing the desktop when I turn on my laptop takes a long time accompanying with a long massage.
Also more recently I have another problem when I close the lid without shutting down and then open it I see just a black screen,and uploading the desktop after resetting the system I receive such a message:

Resume Problem
Your system did not appear to resume correctly from Suspend/Hibernate. This may be a driver problem or a hardware problem. Check the GNOME Power Manager Manual for common problems.


I work as a user on this linux not the root.

** linux distribution: CentOS 5-2
** system config : Dell lattitude 830
..........................................

** Much thanks in advance
;;;;;;;;;;;;;;;;;;;;;;;

lazlow 11-09-2009 05:17 PM

Talk to your system admin (whoever is root). Centos only supports the most current dot release of any version. Currently for the series 5 release that would be 5.4. Moving from 5.2 to 5.4 is just a matter of a yum update. There is a good chance that applying the updates will cure your issue. Other than contacting your sys admin there is virtually nothing a regular user can do.


All times are GMT -5. The time now is 04:12 PM.